+ Responder ao Tópico



  1. #1
    Visitante

    Padrão ERRO - Squid autenticando via SMB - ERRO

    Boa tarde Pessoal,

    Compilei e instalei normal o smb_auth no diretório /usr/local/bin, fiz os ajustes necessários no squid, só que quando entro com o comando smb_auth -W DOMINIO -d para validar o domínio, ele dá a msg de que não encontra o arquivo smb_auth.sh em /usr/local/bin, mas na verdade existe e está normal.
    Obs: Aparece a tela de login de autenticação para os usuários do proxy, mas não está autenticando, provavelmente por causa desse erro.

    Alguém pode me ajudar ?

    Abs,

    Beto

  2. #2
    Abutre
    Visitante

    Padrão ERRO - Squid autenticando via SMB - ERRO

    Q distro vc tá usando ??

    Abutre.



  3. #3
    Beto
    Visitante

    Padrão ERRO - Squid autenticando via SMB - ERRO

    Citação Postado originalmente por Abutre
    Q distro vc tá usando ??

    Abutre.

    Uso o Conectiva 8, no 9 não foi de jeito nenhum...rs..

  4. #4
    fmbraga
    Visitante

    Padrão ERRO - Squid autenticando via SMB - ERRO

    Olha utlizo na TAG auth_param a sequinte linha :
    /usr/lib/squid/smb_auth -W dommínio -U ip_da_maquina_samba
    funfa blz !

    soh para confirmar
    acl samba proxy_auth REQUIRED
    http_access allow samba



  5. #5
    Visitante

    Padrão ERRO - Squid autenticando via SMB - ERRO

    Citação Postado originalmente por fmbraga
    Olha utlizo na TAG auth_param a sequinte linha :
    /usr/lib/squid/smb_auth -W dommínio -U ip_da_maquina_samba
    funfa blz !

    soh para confirmar
    acl samba proxy_auth REQUIRED
    http_access allow samba
    Ok, mas nesse caso, estou buscando de um autenticador de domínio NT, ou seja, o ip da máquina samba tem que ser do servidor NT, certo ? Ex.

    /usr/lib/squid/smb_auth -W teste -U 192.168.0.1
    domínio: teste
    IP Servidor domínio: 192.168.0.1

  6. #6
    Beto
    Visitante

    Padrão Re: ERRO - Squid autenticando via SMB - ERRO

    Pessoal,

    Na verdade, ele dá a seguinte msg.

    # smb_aut -W domain -d
    usuário senha
    Domain name: domain
    Pass-through authentication: no
    Query address options:
    Domain controller IP address: 192.168.0.1
    Domain controller NETBIOS name: MATRIX
    Contents of //MATRIX/NETLOGON/proxyauth:
    ERR

    ( )'s

    Beto



  7. #7
    Beto
    Visitante

    Padrão Re: ERRO - Squid autenticando via SMB - ERRO

    Citação Postado originalmente por Beto
    Pessoal,

    Na verdade, ele dá a seguinte msg.

    # smb_aut -W domain -d
    usuário senha
    Domain name: domain
    Pass-through authentication: no
    Query address options:
    Domain controller IP address: 192.168.0.1
    Domain controller NETBIOS name: MATRIX
    Contents of //MATRIX/NETLOGON/proxyauth:
    ERR

    ( )'s

    Beto
    Pessoal,

    Resolvido. Instalado samba e smb_auth novamente.

    ( )'s

    Beto