+ Responder ao Tópico



  1. #1
    Visitante

    Padrão nao instala nenhum linux

    Iae,

    Eu tentei instalar o CL8, CL10, o Slack9.0 e todos param com o mesmo erro - abnormally terminator error - you may now reboot your system...

    tem uma particao ja criada achei q era rolo nela e formatei mas o erro continuou, to dando o BOOT pelo CD, e so pra motivo de informacao pra quem for ajudar mesmo tenho o WInXP PRO, numa particao do mesmo HD!
    X
    Tenho uma ASSUS A7N8XXX, o linux tem suporte pra ela?

    []´z

  2. #2
    alemaunnn
    Visitante

    Padrão nao instala nenhum linux

    Em que parte esta dando erro, tipo antes de instalar(setup),ou vc instala da boot e depois da isso?
    como foi feito a partição, usando partitiom magic ou cfdisk?


    //ricardo



  3. #3
    Visitante

    Padrão nao instala nenhum linux

    antes do setup mesmo quando ta carregando o BOOT pelo CD, fiz com o partition magic 8

  4. #4

    Padrão nao instala nenhum linux

    defina a memória no momento do boot...

    vmlinuz root=/dev/hda1 mem=64M

    Não me lembro... acho que é esse o comando... se estiver errado me corrijam por favor...



  5. #5

    Padrão nao instala nenhum linux

    ou isso....
    linux "mem=64M"

    Desculpem minha falta de memória...

  6. #6
    Visitante

    Padrão nao instala nenhum linux

    desculpe a minha ignorancia mas como eu dou esse comando o pc le o CD e vai lendo até dar o erro q ocorre na hora q vai abrir a instalacao mesmo...



  7. #7
    Visitante

    Padrão nao instala nenhum linux

    desculpe a minha ignorancia mas como eu dou esse comando o pc le o CD e vai lendo até dar o erro q ocorre na hora q vai abrir a instalacao mesmo...

  8. #8

    Padrão nao instala nenhum linux

    Quando vc dá boot pelo CD ele para e fica:

    BOOT:

    e vc dá enter certo? então... antes do enter digite o comando :-D