+ Responder ao Tópico



  1. #1
    Malakh_RJ
    Visitante

    Padrão Erro ao Iniciar o Mozilla

    Quando tento iniciar o mozilla ( versao 1.6 ), sob Linux ( kernel 2.6.5, conectiva, kde 3.2 ) , estou obtendo mensagem de erro com o seguinte
    texto :
    "no XBL binding for browser "

    O mozilla acaba não abrindo .

    Alguma ideia de como resolver isto ?

  2. #2
    Malakh_RJ
    Visitante

    Padrão Erro ao Iniciar o Mozilla

    Nenhuma sugestão ?
    Já tentei remover o ${HOME}/.mozilla , já desisntalei e reinstalei o dito cujo e nada ... instalei de uma forma "precaria" uma versão do beta mais recente e ela esta funcionando ( mas não esta guardando minhas configurações de preferencias ) ...

    sugestões , por favor ...



  3. #3
    Malakh_RJ
    Visitante

    Padrão Erro ao Iniciar o Mozilla

    Ainda com o mesmo problema ...

  4. #4
    Eye
    Visitante

    Padrão Erro ao Iniciar o Mozilla

    Amigo, espero que este link possa te ajudar...

    http://www.mozilla.org/products/fire...xtensions.html



  5. #5
    Malakh_RJ
    Visitante

    Padrão Erro ao Iniciar o Mozilla

    Citação Postado originalmente por Eye
    Amigo, espero que este link possa te ajudar...

    http://www.mozilla.org/products/fire...xtensions.html
    Li a pagina em questão mas não funcionou .

    Parti para a solução radical :
    Desistalei todos os pacotes que tivessem referencia ao mozilla ;
    removi os diretorios /usr/lib/mozilla* ;
    reinstalei os pacotes do mozilla ( sem instalar mozilla-firebird , mozilla-thunderbird e mozilla-firefox )

    Agora, meu mozilla esta funcionando .

    Grato