+ Responder ao Tópico



  1. #1
    harlenmorais
    Visitante

    Padrão Internet Wireless

    Olá pessoal, estou com um probleminha em relação a minha internet aqui em casa, tenho uma placa Planet com chipset RTL8180, instalei o módulo desta placa, dou o comando "./wlanup infra" mas mesmo assim não navega de jeito nenhum, as configurações de DNS estào tudo certo e de gateway tb, mas mesmo assim não navega em nem recebe pacotes, oq devo fazer?

  2. #2
    PhaEduX
    Visitante

    Padrão Re: Internet Wireless

    Citação Postado originalmente por harlenmorais
    Olá pessoal, estou com um probleminha em relação a minha internet aqui em casa, tenho uma placa Planet com chipset RTL8180, instalei o módulo desta placa, dou o comando "./wlanup infra" mas mesmo assim não navega de jeito nenhum, as configurações de DNS estào tudo certo e de gateway tb, mas mesmo assim não navega em nem recebe pacotes, oq devo fazer?
    Você editou as informações corretamente no arquivo wlanup colocando o nome do AP, canal, modo de conexão etc?
    Vc deve colocar no final do script mais o seguinte comando:
    route add default gw 192.168.100.100 (seu gateway)

    Veja o tutorial completo em:
    http://www.simionatto.com.br/wireless.htm



  3. #3

    Padrão Internet Wireless

    e caso ela continue a funcionar, avisa ae pq essa placa eh terrivel!!!

    hauahuhaua

  4. #4
    PhaEduX
    Visitante

    Padrão Internet Wireless

    Citação Postado originalmente por demiurgo
    e caso ela continue a funcionar, avisa ae pq essa placa eh terrivel!!!

    hauahuhaua
    Tenho essa placa rodando em meu slack e o desenpenho dela no Linux é 20% superior ao Windows.
    Faço downloads de 83K/S de noite e de dia nao baixa dos 30.



  5. #5
    Trojahn
    Visitante

    Padrão Internet Wireless

    Hehehe...

    1% + 20% = 21%... nada mal :lol: :lol: :lol:

  6. #6
    Visitante

    Padrão Internet Wireless

    Citação Postado originalmente por Trojahn
    Hehehe...

    1% + 20% = 21%... nada mal :lol: :lol: :lol:
    Valeu pela piadinha mas, quando lembro que fazia down de 4,5 k/s no máximo com minha discadinha e que dava altos $$$ na conta telefônica no fim do mê ehehe meu amigo. adiôs.
    É claro que se tú tens disponível 3x mais o valor desta, um Orinoco com cartão Awaya vai muito bem.



  7. #7
    Trojahn
    Visitante

    Padrão Internet Wireless

    :lol:

    Voce tah certissimo... Eu tb nao troco meu radinho por nada

  8. #8
    harlenmorais
    Visitante

    Padrão Internet Wireless

    caro amigo a página que você me indicou está fora do ar
    http://www.simionatto.com/wireless.htm, não consigo acessar ela nem a pau....



  9. #9
    PhaEduX
    Visitante

    Padrão Internet Wireless

    Citação Postado originalmente por harlenmorais
    caro amigo a página que você me indicou está fora do ar
    http://www.simionatto.com/wireless.htm, não consigo acessar ela nem a pau....
    O site é

    http://www.simionatto.com.br/wireless.htm

  10. #10
    harlenmorais
    Visitante

    Padrão não funfou

    bom instalei mas não funfou não, toda vez que vou pingar tipo
    #ping uol.com.br
    unknow host



  11. #11
    Visitante

    Padrão Internet Wireless

    [[email protected] RTL8180_v1.5]# iwconfig wlan0 essid ¨TPNET-II¨
    [[email protected] RTL8180_v1.5]# iwconfig
    lo no wireless extensions.

    Warning: Driver for device wlan0 has been compiled with version 0
    of Wireless Extension, while this program is using version 15.
    Some things may be broken...

    wlan0 IEEE 802.11-DS ESSID:"aptest2"
    NWIDff/any Channel:0 Access Point: FF:BF:07:00:01:00
    Bit Rate:1Mb/s Tx-Power:2346 dBm Sensitivity=0/0
    Retryn RTS thr:2346 B Fragment thr:2346 B
    Encryption keyff
    Power Management1Mb/sn

    Preciso mudar o ESSId:"aptest2" para "TPNET-II" tento mudar com o comando iwconfig, mas não muda o nome do ponto de acesso, é do tipo infra, no modo ap pega o nome certo, mas meu provedor é do tipo infra. Oq devo fazer?