+ Responder ao Tópico



  1. #1

    Padrão Dúvida sobre compilação do kernel e Mixer de som

    Olá pessoal tudo bem?
    Não sei o por que mas aqui em casa, o mixer (kmixer, wmixer,etc) não estão funcionando...
    Não sei se isso sempre aconteceu, ou se isso só ocorreu depois que compilei o kernel (2.6.3) aqui.

    To usando uma emu10k (SBLive) como placa de som... O som rola legal, mas sem mixer....

  2. #2

    Padrão Dúvida sobre compilação do kernel e Mixer de som

    ele num da nenhum erro qdo vc tenta abrir o mixer? nem uma pista se quer?



  3. #3

    Padrão Dúvida sobre compilação do kernel e Mixer de som

    Na verdade o kmix não...
    A única coisa que aparece para mim é :

    kmix: ERROR: O mixer Alsa não foi encontrado.
    Por favor, verifique se a placa de som está instalada e o
    driver de som está carregado.
    kmix:


    E sei que o link que ele procura no /dev/alguma_coisa_da_qual_não_me_lembro
    não está lincado a nada...

  4. #4

    Padrão Dúvida sobre compilação do kernel e Mixer de som

    Hmmm no kernel 2.6 num tem nda pra habilitar do alsa naum?
    da uma olhada nesse site: http://www.alsa-project.org/
    acho que lah deve ter alguma coisa, alias eh o psy que manja de alsa aki... manda uma msg lah pra perturbar ele um poko, ele ta mto quieto hehehhehehe



  5. #5

    Padrão Dúvida sobre compilação do kernel e Mixer de som

    Citação Postado originalmente por vonlinkerstain
    E sei que o link que ele procura no /dev/alguma_coisa_da_qual_não_me_lembro
    não está lincado a nada...
    /dev/dsp num eh?
    entra em /dev/ e executa o ./MAKEDEV denovo...

  6. #6

    Padrão Dúvida sobre compilação do kernel e Mixer de som

    Cara não fununciou não...


    petrol:/dev# ./MAKEDEV
    petrol:/dev# ls -al dsp
    crw-rw-rw- 1 root audio 14, 3 2002-03-14 18:51 dsp

    Sobre o som, eu não me lembro se habilitei a alsa ou não... Só sei que não consegui compilar a minha placa de som, deixei-a como módulo...