Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    Olá,
    tem um arquivo texto que chama INSTALL. Eu li ele e lá fala para seguir esses procesimentos:

    ./configure
    make
    make install

    mas no make e no make install dá o seguinte erro:

    file not found

    Alguém de vcs tem o Flux Box ou o Enlightenment instalado que tá funcionando legal para me mandar essa lib ??

    Agradeço a todos

  2. ele não mostra qual é o arquivo que não foi encontrado?



  3. #8
    ele dá esse erro qdo eu tendo executar o make ou o make install

  4. #9
    O erro é o seguinte:

    no make dá o erro-> make: *** No targetsspecified and no makefile found. stop
    e no make install o seguinte erro:
    make: *** no rule to make target ' install ' . Stop

    O ./configure funciona , não funciona o make e o make install.
    Eu já li o arquivo INSTALL e fala exatamente para fazer isso.

    ./configure
    make
    make install

    mas dá esse erro.



  5. Pelo jeito seu configure num ta gerando o Makefile pra poder compilar o arquivo...
    faz o seguinte:
    rm -f Makefile
    e roda o configure denovo, veja se ele esta criando o Makefile novamente

    soh acho estranho o Slack ta dando isso.... caso num funcione isso q falei faz o seguinte roda ae:
    updatedb -u
    locate NOME_DA_LIB
    se ele achar alguma coisa edite o /etc/ld.so.conf e inclua nele o path para a lib q ele mostrou no comando anterior
    execute ldconfig e acesse seu ambiente grafico






Tópicos Similares

  1. zabbix não inicia o serviço (erro nos host windows)
    Por davidcortez no fórum Servidores de Rede
    Respostas: 6
    Último Post: 21-11-2008, 14:14
  2. firewall não starta, e da erro de bad iptables
    Por lewroy no fórum Servidores de Rede
    Respostas: 16
    Último Post: 29-04-2005, 12:44
  3. MySQL nao inicia de jeito nenhum
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 01-12-2003, 14:26
  4. VMware não inicia instalação de nenhum SO.
    Por FoundDeathX no fórum Servidores de Rede
    Respostas: 3
    Último Post: 16-09-2003, 16:26
  5. Eu instalei do modem lucent mais no final da um erro!!
    Por cr4sh no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-08-2003, 18:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L