Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #6
    Mav3r1ck
    cara é o seguinte, no redhat existe este problema mesmo, mas naum precisa de trocar de distro para resolver o problema... tem um script na internet que verifica sua conexão de minuto em minuto, e dependendo do estado dela, ele reconecta....

    Eu mesmo já postei estei script aqui, mas naum me lembro onde....
    procura por ele no google, concerteza vc irá encontrar...

    falow

  2. #7
    guiarantes
    Citação Postado originalmente por Mav3r1ck
    cara é o seguinte, no redhat existe este problema mesmo, mas naum precisa de trocar de distro para resolver o problema... tem um script na internet que verifica sua conexão de minuto em minuto, e dependendo do estado dela, ele reconecta....

    Eu mesmo já postei estei script aqui, mas naum me lembro onde....
    procura por ele no google, concerteza vc irá encontrar...

    falow

    bom vou ver se eu acho alguma coisa... e depois retorno..

    se alguem souber.. please me avise..



  3. #8
    brunojcosta
    Eu já tive um problema semelhante com o Red Hat 9. No caso eu utilizo o rp-pppoe. A conexão caia a todo o minuto.

    Pesquisando na Internet encontrei um camarada que teve o mesmo problema e foi resolvido trocando-os valores dos parâmetros PPPOE_TIMEOUT e LCP_INTERVAL o arquivo /etc/sysconfig/network-scripts/ifcfg-ppp0

    Originalmente os valores eram os seguintes:
    PPPOE_TIMEOUT=20
    LCP_INTERVAL=80

    Foram alterados para
    PPPOE_TIMEOUT=80
    LCP_INTERVAL=20

    Passou a funcionar perfeitamente.

    Não sei se vai ajudar no seu caso, mas caiu como uma luva para mim.

    Boa Sorte,

    Bruno

  4. #9
    Citação Postado originalmente por brunojcosta
    Eu já tive um problema semelhante com o Red Hat 9. No caso eu utilizo o rp-pppoe. A conexão caia a todo o minuto.

    Pesquisando na Internet encontrei um camarada que teve o mesmo problema e foi resolvido trocando-os valores dos parâmetros PPPOE_TIMEOUT e LCP_INTERVAL o arquivo /etc/sysconfig/network-scripts/ifcfg-ppp0

    Originalmente os valores eram os seguintes:
    PPPOE_TIMEOUT=20
    LCP_INTERVAL=80

    Foram alterados para
    PPPOE_TIMEOUT=80
    LCP_INTERVAL=20

    Passou a funcionar perfeitamente.

    Não sei se vai ajudar no seu caso, mas caiu como uma luva para mim.

    Boa Sorte,

    Bruno

    ai tudo bem ?

    bom , vou fazer um teste e retorno....

    obrigado .!






Tópicos Similares

  1. ConexÃo Pppoe Do Ap Cai Toda Hora
    Por clayson no fórum Redes
    Respostas: 3
    Último Post: 01-02-2008, 09:24
  2. conexão virtua cai toda hora
    Por FAHHAM no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-10-2006, 14:06
  3. Squid novo cai toda hora
    Por uoquisala no fórum Servidores de Rede
    Respostas: 13
    Último Post: 19-09-2006, 15:02
  4. :: Compartilhar conexão do velox :: Servidor Linux para Windows
    Por petrolina360graus no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-04-2006, 12:50
  5. Mysql Cai toda hora
    Por gatux no fórum Servidores de Rede
    Respostas: 8
    Último Post: 10-01-2006, 10:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L