Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #6
    RicardoVS
    Certo...

    Como eu aponto o nome da placa de rede para a interface

  2. #7
    RicardoVS
    Vou explicar melhor.

    Tenho um Atlhon XP 1.8, com placa de rede SIS900 on-board. Instalei o CL 10 com a INSTALACAO PADRAO e ao abrir o linux, notei que ele nao carregou o driver da placa de rede, pois a executar o IFCONFIG so apareceu a interface de loop back LO.

    Sabendo disso, ainda nao consegui setar a interface eth0 para a placa de rede SIS900...

    Como resolvo esse problema.

    OBS: Ao tentar executar o netconfig, deu comando nao encontrado... Onde tem o rpm dele pra eu instalar no CL 10, CD 1 ou 2

    Abracos



  3. de um "lsmod" e veja se os modulos da placa de rede estão levantados...
    caso o módulo da sua sis900 não esteja levantado de um:

    modprobe sis900

    dae então:

    ifconfig eth0 192.168.0.2 255.255.255.0 up

    caso algumas das placas receba o IP por um servidor dhcpd:

    dhcpcd inteface

    ex: dhcpcd eth0

    o mesmo procedimento para configurar interface eth1, eth2, ....

  4. #9
    xxxx
    sendo mais preciso:

    Primeiro, digite o comando modprobe sis900
    logo após, habilite a entrada dele no /etc/rc.d/rc.modules, procure o item sis900 e tire o # que estará no inicio...
    logo após execute o ifconfig....
    bote o codigo que vc digitou no ifconfig no arquivo /etc/rc.d/rc.local para ele iniciar automaticamente os ips, e tudo mais....



  5. #10
    cacogui
    eu ja instalei o conectiva linux 8 e 9 mas ainda não instalei o 10, acabei de baixa-lo... mas isso ja ocorreu comigo nas outras versões, quando vc foi instalar existia a opção instlação completa? se existir algo do genero ou mesmo como estação de trabalho, fica mais facil depois para vc poder configurar pelo linuxconf.... caso não exista faça a instalação do pacote do linuxconf sem o ambiente grafico....






Tópicos Similares

  1. Conectiva 10 - Com placa de rede, navegador não funciona.
    Por dbvilar no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-12-2004, 18:46
  2. Configuração de rede com LDAP ?
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-06-2003, 10:08
  3. Configuração de rede
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 14-04-2003, 09:50
  4. Configuração de rede
    Por FRNS no fórum Servidores de Rede
    Respostas: 3
    Último Post: 07-04-2003, 22:41
  5. Configuração de Rede!!
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 03-02-2003, 15:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L