+ Responder ao Tópico



  1. #1
    Psicodelic
    Ae galera! Instalei o slackware 10.0 aqui e não consigo configurar o Xserver!!! Eu não consegui usar nenhum dos comandos de configuração que conheço (XF86, xfree86, etc). Alguém já instalou e sabe me dizer se foi erro na instalação, por não ter os comandos conhecidos, ou como configurar? Desde já, muito obrigado a todos.

  2. jah tento xorgcfg?



  3. #3
    mcyberx
    agora é xorgconfig

  4. #4
    Psicodelic
    Ae galera!! Eu não sacava esse comando ainda, vou tentar esse aqui então, valeu ae!!! Abraça a todos, tudo de bom galera!!!



  5. #5
    luccosta
    Ai Psicodelic,

    Todos os comandos de configuração que vc usava para configurar o X no Slack 9.1, 9.0 agora iniciam por xorg<qualquercoisa>, acho que o esquema mais facil para vc entender as mudanças é o bom e velho xorg+TAB assim vc encontra todas as opçõe de configuração.
    O arquivo xorg.conf vc encontra em /etc/X11/xorg.conf
    Tenta editar ele com o vi ou vim... Vc vai ver que é quase a mesma que o xf86..






Tópicos Similares

  1. Respostas: 0
    Último Post: 30-06-2004, 16:05
  2. Como configurar o X no Slackware 10???
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-06-2004, 14:40
  3. Como configurar a ADSL no Slackware 10???
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-06-2004, 14:39
  4. SlackWare 10.0 - Duvidas
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 28-06-2004, 07:21
  5. Slackware 10.0 ftp. como criar imagem bootavel?
    Por MAJOR no fórum Servidores de Rede
    Respostas: 1
    Último Post: 25-06-2004, 08:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L