+ Responder ao Tópico



  1. #1

    Padrão Skype

    galera, instalei o skype aqui... mas naum funciona

    qdo faço uma xama sai uns barulhos mto estranhos e nada de me ouvirem ou de eu ser ouvido, alguem ai sabe oq posso fazer pra arrumar isso?

    uso o Slack 10



    []'s

  2. #2

    Padrão Skype

    desculpa eu usar teu tópico, mas comigo acontece a mesma coisa.
    uso slack 9.1, realmente gostaria de ter o skype no linux pra não ter q ficar dependente do windows só por isso.



  3. #3

    Padrão Skype

    Bom nao sei nunca usei ele for linux, e so uma vez for windows. so teste mesmo.


    bom nao sei os pre-req dele no Linux, se tem quer ter alguma coisa compilado no kernel como eh no caso do video q tem ter V4L. no iptables eu sei q tem ter h232 mas bom, veja la o s req dele e siga tudo ao certo,

    pergunta voce consegue gravar som no linux usando o mic? teste isso 1o.

  4. #4

    Padrão Skype

    sim eu consigo gravar som e reproduxir ele tbm... só no skype q ñ funfa mesmo



  5. #5

    Padrão Skype

    uso com o slackware 9.1 e ALSA funciona 100%.
    como esta a configuracao do som ? tenten usar o driver OSS emulado por alsa .

  6. #6

    Padrão Porta

    Ae cara,

    Tipow cara... nunca usei esse soft... mas pelo que imagino ele deve usar um porta para comunicacao de audio, pesquise que porta eh essa e veja que ha a alguma restricao a ela no seu sistema ou em sua conexao... principalmente se voce utiliza adsl.


    qualquer coisa posta ae..


    Flws



  7. #7

    Padrão Skype

    bom, minha placa de som eh uma VIA 8233 AC 97

    configurei o ALSA pra ela ontem... naums ei se fiz certo, mas notei q a qualidade do som ficou bem melhor...

    nunca gravei som com o linux naum, nem sei como faço isso...

    se alguem ae tiver idéia de como faço pra arrumar esse meu problema no skpe agradeço..

    []'s

    Obs: Uso Slackware 10 e Gerenciador de Janela BlackBox

  8. #8
    edson_penna
    Visitante

    Padrão Skype

    eu tinha o mesmo problema, uma chiadeira terrivel ai lí um tutorial na net que dava enfase sobre a turbinada carga de som.
    ex...no kde=>centro de controle=>sistema de som=>hardware=>no meu caso no selecione dispositivo de audio eu colquei a uto detecção usei o alsa mais não ví muitas mudanças, a mudança aconteceu quando aumentei a taxa de amostragem especial 44100mhz e qualidade 16bits, parece meio bobo mais a qualidade de som melhorou 100%...

    Um abraço.



  9. #9

    Padrão Skype

    o problema eh q eu naum uso o kde...

    eu queria ve se conseguia arruma isso nos arquivos de configuração...

  10. #10
    luciano_garcia
    Visitante

    Padrão configuracao skype no slack

    segue link para a configuracao do skype no slack eu testei e funcionou perfeitamente

    http://www.rootlinux.com.br/dicas/ve...A%C3%87%C3%82O



  11. #11
    Visitante

    Padrão Skype

    Citação Postado originalmente por black_burn
    bom, minha placa de som eh uma VIA 8233 AC 97

    configurei o ALSA pra ela ontem... naums ei se fiz certo, mas notei q a qualidade do som ficou bem melhor...

    nunca gravei som com o linux naum, nem sei como faço isso...

    se alguem ae tiver idéia de como faço pra arrumar esse meu problema no skpe agradeço..

    []'s

    Obs: Uso Slackware 10 e Gerenciador de Janela BlackBox

  12. #12
    Visitante

    Padrão Skype

    pppppppppppppppppppppppppppppppppppppppp



  13. #13
    visitante
    Visitante

    Padrão SKYPE

    [email protected]:/opt/skype_ver-0_91_0_12# ./skype
    Engine::init invoked. user is
    Sound device is not defined

    naum consigo difinir meu som...
    o skype procura por /dev/dsp e eu uso o alsa..


    alguem sabe o que eh isso ?