Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ja tentei isso....... Mas assim Também não funciona.....
    Por isso to achando que o problema pode ser da parte do DNS.
    Ate configurei o SQUID, mas o squid deu o erro no resolv que ja postei neste topico anteriormente...

    Valeu pela ajuda.....

  2. #12
    quecosuix
    também estou com esse problema no iptables, só que não instalei o squid..
    mas consigo pingar o www.terra.com.br(por exemplo.), meu resolv.conf ta setado certinho para os dns da brasiltelecom..
    as minhas duvidas começam no comando route.

    as minhas estações para navegarem na internet precisam estar com o dns setado nas configurações de rede do windows..

    vi em várias empresas que a única coisa necessária e estar setado o gateway do micro pro firewall..

    no meu caso o modem adsl tem ip 192.168.1.1(gateway), e a placa de rede tem o ip 192.168.1.5, na eth1
    ja na lan a rede é 192.168.0.0, e o gateway é o ip 192.168.0.254(eth0)

    outra dúvida é a seguinte.. no resolv.conf além dos endereços de dns tenho que colocar o endereço do modem(192.168.1.1)?!

    como é que apago todos as rotas e começo do zero?! alguém poderia me explicar isso certinho?!

    valeu



  3. no resolv.conf devem ir somente os DNS do provedor mesmo o IP do modem não é necessário.

    Sempre vc precisará configurar DNS nas estações, a não ser que vc use o squid para navegação e dai ele sim resolverá DNS com os valores que estiverem no resolv.conf, mas se vc quiser usar para envio de email ou outras coisas que não dependem do squid dai sim vc precisará configurar DNS.

    Mas se vc disse que consegue pingar para o terra seu problema não é de DNS... E não deve ser de rotas pois ele está achando o caminho correto da rede para pingar.

  4. #14
    Acho q a grande questão e essa parte de DNS. Pois pelo que vi, o meu resolv.conf esta com o ip da minha maquina, e na minha maquina esta em execução o BIND com o arquivo name.ca (acho que é esse que aponta para os principais DNS externos). Então teoricamente, tanto o NAT quanto ao SQUID deveriam funcionar, pois também ja coloquei no meu arquivo de configuração do DHCPD o ip do meu servidor que esta com o BIND. Inclusive, ja tentei colocar no resolv.conf os ips dos DNS externos do meu provedor e continua gerando uma msg de erro do SQUID no resolv.conf.

    Ja não sei mais o que poderia ser.



  5. Na máquina que é o servidor, você consegue utilizar a internet? Navegar e tudo o mais? Em caso negativo, o problema está no DNS setado lá.
    Você consegue pingar as máquinas da rede interna?


    Abraços!






Tópicos Similares

  1. kernel e suporte iptables
    Por estanisgeyer no fórum Servidores de Rede
    Respostas: 1
    Último Post: 02-12-2003, 14:02
  2. Compilar kernel para habilitar iptables !
    Por Hsantos no fórum Servidores de Rede
    Respostas: 2
    Último Post: 23-05-2003, 13:24
  3. Compilar kernel para habilitar iptables !
    Por Hsantos no fórum Servidores de Rede
    Respostas: 4
    Último Post: 15-05-2003, 09:48
  4. Compilar kernel para habilitar iptables !
    Por Hsantos no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-05-2003, 15:13
  5. Compilar kernel para habilitar iptables !
    Por Hsantos no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-05-2003, 14:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L