Visite: BR-Linux ·  VivaOLinux ·  Dicas-L


Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico

  1. #11
    resumo de tudo isto....

    tem k ser kernel 2.4.20 .... tenho mais de 30 placas destas instalada já.


  2.    Publicidade


  3. #12
    Everson Pereira
    Se você estiver interessado posso lhe enviar os arquivos de configuração ou mesmo caso você confie crie um usuario com permissão para rodar o wlan e o iwpriv e bloquea todo o resto, habilita uma conexão ssh nesse final de semana, agente pode agendar um horario se você se interessar e eu faço as configurações remotamente...
    Atenciosamente Everson Pereira...

  4. #13
    Everson Pereira
    Galera não tem nada a ver com a versão do Kernel, o driver é compilado apartir do sources do kernel por isso não importa se o kernel seja uma versão ou outra, e para corfirmarem ainda mais isto basta lerem este mesmo forum, um diz q só conseguiu na versão .18 do kernel o outro só na .20, num tem nada a ver funciona em tdas desde que feito corretamente...

  5. #14
    rmars
    Era exatamente o que eu pensava antes de pegar esse driver pra compilar!!!
    Em compilei no 2.4.18, no 2.4.20 e no .22, e só funcionou no .18
    Mas vamos partir pra algo de produtivo aqui.
    Se alguém já compilou e funcionou no 2.4.20 ou no .22 posta um link pro driver que eu também to precisando...
    Do 2.4.18 eu compilei e tenho ele rodando.

    Abraços

  6. #15
    lss
    instalei esta placa no slack 9 , com kernel 2.420, nao funcionou
    o wlanup subia, mas nao pingava nada, ai fui no setup voltei a configuracao padrao da bios , e incrivelmente depois funcionou.

    Agora ela funciona assim , quando eu ligo a maquina e carrego o wlanup e nao vai, vou no setup e volto a configuracao padrao, dou boot no linux ai vai que eh uma beleza, vai entender isso neh, mais aqui acontece isso.


  7.    Publicidade




Usuários que leram este tópico: 0

Nenhum usuário nesta lista