Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    duker
    No meu conectiva 9 não tem o comando make. É instalação oq foi q eu fiz de errado ?
    digita make no shell e dá uma mensagem que o bash não reconhece o comando.

  2. #2
    icatorze
    Com certeza vc não instalou o make. E se está sem o make e bem provavel que não tenha as ferramentas de desenvolvimento (gcc, cpp, etc) também.

    No conectiva tem o apt-get, use ele pra instalar os pacotes, com certeza terá menos dor de cabeça com as dependencias.

    Leitura recomendada: http://www.vivaolinux.com.br/artigos...php?codigo=692



  3. #3
    marcoamv3000
    Cara é apenas uma sugestão mas se eu fosse vc utilizaria o CL-10 ele tem todas as ferramentas necessarias para vc trabalhar com muito prazer no linux...
    Seu download se encontra no site www.conectiva.com.br :twisted:

  4. quer uma dica deixa a droga do conectiva 9 de lado e pega o 10, que ficou muito melhor que 9, e sobre o make achei que fosse padrao na instalacao do linux, mas de qq forma no synaptic procura por ele e instala.



  5. sai do conectiva e use outra distribuição tipo fedora ou slack 10 e muito superior ao conectiva.

    se vc for manter o CL9 use o synaptic e instale os software de desenvolvimento.






Tópicos Similares

  1. duvidas no chmod
    Por no fórum Servidores de Rede
    Respostas: 7
    Último Post: 02-07-2003, 16:00
  2. Configurar Placa de Video S3 no Cl 8.0
    Por WebMic no fórum Servidores de Rede
    Respostas: 1
    Último Post: 13-01-2003, 14:05
  3. Blanes no Cl 8.0? É possivel???
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 09-01-2003, 04:27
  4. Kylix 3 não funciona no CL 7.0
    Por Wronieri no fórum Linguagens de Programação
    Respostas: 0
    Último Post: 11-12-2002, 20:47
  5. DÚVIDA NO SQUID!!!!!!!!!!!!!!!!!!!!
    Por BrunoPiaui no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-11-2002, 17:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L