Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    serhumano
    isso eu sei....
    mas o servidor DHCP inclui tudo isso..
    isso q esotu dizenod.. pq no linux não está pegando.. no windows o DHCP recebe tudo automaticamente... DNS primario e secundario... IP, mascara de sub rde.. gatway.. etc..

  2. Cara, mata a sua dúvida da seguinte maneira:
    Pinga um IP válido na internet, se pingou, é porque o problema é de DNS (por causas desconhecidas, pode ser que o DHCP client não esteja atualizando o seu resolv.conf). Se for esse o problema, coloca qualquer servidor DNS que funciona. Se a sua placa de rede não estiver obtendo nenhum IP, é porque o problema é no DHCP client mesmo.


    Abraços!



  3. #8
    serhumano
    Não pinga IP da internet... e ta obtendo o IP correto, o mesmo que uso no windows... hehehe
    oq será?

  4. então ta sem gateway!



  5. #10
    serhumano
    vou testar.... mas no windows eu não coloco e o DHCP atribui tudo. mas vou testar.. falow






Tópicos Similares

  1. conecta ma nao navega??
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-09-2003, 09:47
  2. Conectiva 8.0 conecta, mais nao navega..?
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-08-2003, 12:55
  3. squid nao navega
    Por rlucatto no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-08-2003, 08:25
  4. local host nao navega
    Por PcGuy no fórum Servidores de Rede
    Respostas: 11
    Último Post: 26-03-2003, 11:09
  5. Seu Speedy é PPPOE ? Não conecta? Não navega??
    Por zerocoolll no fórum Servidores de Rede
    Respostas: 0
    Último Post: 24-03-2003, 09:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L