Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    Beleza amigo

    entrei com os modulos e ele aceitou....

    no dmesg:

    SCSI subsystem driver Revision: 1.00
    Initializing USB Mass Storage driver...
    usb.c: registered new driver usb-storage
    scsi0 : SCSI emulation for USB Mass Storage devices
    Vendor: S Talent Model: Flash Drive 2.0 Rev: 2010
    Type: Direct-Access ANSI SCSI revision: 02
    WARNING: USB Mass Storage data integrity not assured
    USB Mass Storage device found at 2
    USB Mass Storage support registered.

    mas quando eu digito:

    [root@localhost root]# mount -t vfat /dev/sda0 /mnt/usb/
    mount: o dispositivo especial /dev/sda0 não existe

    Também tentei:

    [root@localhost root]# mount -t vfat /dev/sda1 /mnt/usb/
    mount: /dev/sda1 não é um dispositivo de blocos válido

    Se puder me auxiliar mais uma vez ficaria muito grato!

    Obrigado

  2. #7
    faltou isso!!!

    Attached scsi removable disk sda at scsi0, channel 0, id 0, lun 0
    SCSI device sda: 252928 512-byte hdwr sectors (129 MB)
    sda: Write Protect is off
    sda:
    FAT: bogus logical sector size 64543
    VFS: Can't find a valid FAT filesystem on dev 08:00.

    Obrigado



  3. bom tem alguma coisa nele? ou vc vai comecar a usar agora?

  4. #9
    vou começar a usar agora!!!

    eu dei um cfdisk /dev/sda e ele encontrou!!!
    dai eu criei uma partição e reiniciei!!!!

    depois eu dei um dmesg e apareceu o seguinte:

    Initializing USB Mass Storage driver...
    usb.c: registered new driver usb-storage
    scsi0 : SCSI emulation for USB Mass Storage devices
    Vendor: S Talent Model: Flash Drive 2.0 Rev: 2010
    Type: Direct-Access ANSI SCSI revision: 02
    WARNING: USB Mass Storage data integrity not assured
    USB Mass Storage device found at 2
    USB Mass Storage support registered.
    LVM version 1.0.5+(22/07/2002) module loaded
    loop: loaded (max 8 devices)
    Attached scsi removable disk sda at scsi0, channel 0, id 0, lun 0
    SCSI device sda: 252928 512-byte hdwr sectors (129 MB)
    sda: Write Protect is off
    sda: sda1

    Ele encontrou e nomeou como sda1 certo?

    Mas quando eu tento montar ele aparece o seguinte:

    [root@localhost root]# mount -t vfat /dev/sda1 /mnt/usb/
    mount: tipo de sistema de arquivos incorreto, opção inválida, superbloco inválido em /dev/sda1,
    ou número excessivo de sistemas de arquivos montados


    O que pode ser?????

    Obrigado mais uma vez!



  5. como voce nao usou ele nao tem nenhum fileysystem, simplesmente so a memoria, para formatar como por exemplo ext3:

    mkfs.ext3 /dev/sda1

    e por ai vai.






Tópicos Similares

  1. KNOPPIX 5.1 em Pen Driver!
    Por fabiofaker no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 06-07-2008, 22:40
  2. Mikrotik No Pen-Driver
    Por talesanselmo no fórum Redes
    Respostas: 18
    Último Post: 08-05-2008, 22:30
  3. Mikrotik - Pen-Driver
    Por izaufernandes no fórum Redes
    Respostas: 6
    Último Post: 07-11-2007, 14:37
  4. Driver de placa rtl8139 para Mandrake 9.0
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 08-10-2003, 00:22
  5. Como instalo o driver da Nvidia no RH 8.0 e quais arquivos d
    Por Elvis no fórum Servidores de Rede
    Respostas: 3
    Último Post: 21-11-2002, 22:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L