Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. corrigindo nosso amigo.


    -o ppp0 ao inves de -o eth0

    por isso nao funciona:

    o mais eh certo eh voce usar:

    iptables -t nat -A POSTROUTING -s 192.168.1.0/24 -j MASQUERADE

  2. Mais certo ainda é vcs não esquecerem de falar para ele colocar isso dentro do script de firewall do Fedora ou dentro do rc.local, não esquecendo nunca que os modulos devem ser carregados :?



  3. #8
    Caros colegas,

    Fiz as modificaçoes que voces me sugeriram, mas infelismente continuo com o mesmo problema... eu creio que deve ser alguma regra do iptables no firewall q esta bloqueando algo...nao sei, essa eh a minha ideia apenas

    Abraços,
    NicK BUG

  4. Amigo tenta isolar o problema

    Desabilita as regras de firewall e apos adiciona as regras de proxy que foran informadas acima e realiza os testes de ping

    Primeiro voce pinga do servidor linux no IP do DNS do seu provedor se estiver OK

    Voce vai para a Estaçao Win e tenta pingar o servidor Linux se estiver OK

    Voce tenta pingar o IP do DNS do seu provedor da estaçao Win se Estiver OK

    Voce tenta pingar algum site da web ex> www.uol.com.br Tambem da estaçao Win (Geralmente o problema e aqui)

    Se funcionar esta tudo correto. Se nao funcionar voce informa ate onde os testes foran que fica mais facil o pessoal te ajudar



  5. #10
    dispatcher
    tenta fazer o seguinte : digita "iptables --flush" para limpar as regras do seu firewall.
    insira os seguintes comandos , na sequencia( na linha de comandos):
    1-) modprobe iptable_nat
    2-) echo 1 > /proc/sys/net/ipv4/ip_forward
    3-) iptables -t nat -A POSTROUTING -s 192.168.1.0/24 -j MASQUERADE

    Se der certo insira estas regras 1 a 3 no /etc/rc.local e pronto.






Tópicos Similares

  1. problemas com rede Conectiva e Suse
    Por jmsteinbach no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-05-2005, 08:20
  2. Problemas com rede sem fio
    Por nsmarcelino no fórum Servidores de Rede
    Respostas: 3
    Último Post: 13-05-2005, 08:15
  3. Problema com Rede 1000 Mb/s
    Por f3lip3 no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-03-2005, 10:28
  4. problema com rede
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-02-2004, 19:21
  5. Problemas com Rede wireless
    Por no fórum Redes
    Respostas: 3
    Último Post: 06-12-2003, 11:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L