Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #11
    TiagoCruz
    Pior que não rapaz... eu faço o squid.conf do zero:

    Código :
    root@gateway:/etc/squid# cat squid.conf | grep auth
    auth_param basic program /usr/lib/squid/ncsa_auth /etc/squid/passwd
    acl autenticados proxy_auth REQUIRED

    Eu não sei mais o que fazer, acho que vou ter que colocar o CL no lugar que eu sei que funciona.... :cry:

  2. #12
    gmlinux
    É, pode ser a melhor solução... eu mesmo não faço idéia do que possa ser, eu tenho esta mesma configuração rodando em uma máquina de um laboratório da universidade sem problemas.



  3. #13
    TiagoCruz
    Poxa, até compilei o danado aqui com as mesmas especificações do Conectiva (que tenho rodando em uns 8 servidores) e mesmo assim não rola!

    O fui duma égua até aparece nos LOGS!!

    Código :
    2004/10/29 09:43:24| Successful DNS name lookup tests...
    2004/10/29 09:43:24| DNS Socket created at 0.0.0.0, port 32778, FD 4
    2004/10/29 09:43:24| Adding nameserver 200.255.255.70 from /etc/resolv.conf
    2004/10/29 09:43:24| helperOpenServers: Starting 5 'ncsa_auth' processes
    2004/10/29 09:43:28| Starting Squid Cache version 2.5.STABLE7 for i686-pc-linux-gnu...
    2004/10/29 09:43:28| Process ID 7936
    2004/10/29 09:43:28| With 1024 file descriptors available
    2004/10/29 09:43:28| Performing DNS Tests...
    2004/10/29 09:43:28| Successful DNS name lookup tests...~

    Eu fico chateado porque prometi ao Morimoto que iria fazer um script para colocar no kurumin
    http://www.kuruminlinux.com.br/fdev/viewtopic.php?t=22

    Se alguem tiver alguma luz....

    Código :
    oot@gateway:/usr/local/squid# sbin/squid -v
    Squid Cache: Version 2.5.STABLE7
    configure options:  --enable-linux-netfilter --enable-auth=ntlm,basic --enable-basic-auth-helpers=NCSA --enable-digest-auth-helpers=password

  4. #14
    gmlinux
    O squid -V que usei acima fou em um CL 9 e a configuração também, experimenta pegar a conf e todos os parâmetros do CL 10 (ou CL 9)



  5. #15
    TiagoCruz
    Então velinho...

    Eu compilei com todas as opções que eu tenho no meu CL10 funcionando, mas deu pales por causa do Ldap e coisas desse tipo. Então eu primeiro deixei só sem o Ldap, e na ultima tentativa de compilação deixei só o necessário, mas mesmo assim sem chance.... Acho que fizemos tudo o possivel, ne? :cry:






Tópicos Similares

  1. Ajuda com Squid + ncsa_auth
    Por SOD no fórum Servidores de Rede
    Respostas: 6
    Último Post: 08-07-2008, 15:41
  2. WARNING: Cannot run '/usr/lib/squid/ncsa_auth' process
    Por gade no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-07-2006, 09:00
  3. Autenticacao no squid "ncsa_auth"
    Por helio_traxx no fórum Servidores de Rede
    Respostas: 3
    Último Post: 22-08-2005, 19:18
  4. Autenticação com o Squid NCSA_AUTH
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-08-2003, 16:08
  5. SARG+SQUID+ncsa_auth
    Por uDiVan no fórum Servidores de Rede
    Respostas: 1
    Último Post: 23-10-2002, 17:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L