Página 4 de 4 PrimeiroPrimeiro 1234
+ Responder ao Tópico



  1. #19

    Padrão Fui invadido, o que fazer para nao acontecer?

    Citação Postado originalmente por Anonymous
    Ae .. só uma dicazinha tmb ..

    alem de tirar a merda do red hat e sendmail dai .. reveja seu firewall ... a politica correta seria "fechar tudo e abrir o que precisa"pelo que percebi apenas a police FORWARD ?? pq isso ?? e a input (po meu ?? ) e a output ??

    se liga véiu .. reveja teu firewall .. logue serviços e ataques normalmente praticados e instale o minimo possivel no teu server ..

    Eu rodaria um debian ou slack ai ,,, na boa !!
    :lol:
    Hehehe, nao fala assim nao, linux e sempre linux, vou colocar o Conectiva 10 sou iniciante e o conectiva tem farta documentacao em portugues, quanto ao sendmail foi o primeiro que foi pro espaco, o fire eu fiz isso que vc disse "dropei" tudo e estou abrindo aos poucos. meu fire comessa assim agora:

    iptables -P INPUT DROP
    iptables -P FORWARD DROP
    iptables -P OUTPUT ACCEPT

  2. #20

    Padrão Fui invadido, o que fazer para nao acontecer?

    Cara, leve os seguintes fatos em consideração:

    1 - Será que você foi realmente invadido? Às vezes foi algum problema que aconteceu no seu servidor ou uma configuração errônea. Talvez até um problema no teu link.
    2 - Já que você tá começando agora, vai usar política DROP e vai arrumar mais pra tua cabeça.
    3 - Fecha o relay do teu servidor proxy e do seu servidor de e-mail.
    4 - Tira o Sendmail daí. Além de ser pesado, é inseguro. Instale Postfix.


    Abraços!



  3. #21

    Padrão Fui invadido, o que fazer para nao acontecer?

    Citação Postado originalmente por xstefanox
    Cara, leve os seguintes fatos em consideração:
    Abraços!
    1 - Será que você foi realmente invadido? Às vezes foi algum problema que aconteceu no seu servidor ou uma configuração errônea. Talvez até um problema no teu link. Acredito que sim pois minha rede e pequena 8 pontos controlados a 64kbps com o bandlimit e todos os meu clientes usa webmail de terceiro e eu nao utiliso o servico de smtp e nem pop3 no meu servidor e sempre quando eu liga o servidor demorava uns 5 minutos e voltava a lentidao mesmo instalando o serve novamente sem o sendmail, colocava uma maquina diretamente no router e o link voltava ao normal, colocava o server e ficava lento. Pedi para a operadora ver de onde tava vindo o trafego e eles falaram que tava vindo da porta 25, analizaram meu log e bateu com o periodo que estava com problema. parece que normalizou depois que mudei o firewall.

    2 - Já que você tá começando agora, vai usar política DROP e vai arrumar mais pra tua cabeça. Espero que sim, na verdade peguei o script de iptables com filtro de mac e acrescentei politacas de seguranca e bloquio de p2p, agora o atual dropei tudo e to abrindo aos poucos, parece que funcionou.

    3 - Fecha o relay do teu servidor proxy e do seu servidor de e-mail.
    Ja foi feito.

    4 - Tira o Sendmail daí. Além de ser pesado, é inseguro. Instale Postfix.
    Blz, nao preciso no momento de servidor smtp e nem de pop3 estou vendo com calma a implantacao para não ter problemas deste tipo.

    Estava tão tranquilo com a questao do servidor e seguranca e agora depois deste problema estou quase que paranoico 8O , estou querendo colocar web mail, smtp, pop3, cache de dns e apache e estou com receio de oferecer este servico para os clientes e ter problemas. tava previsto para ficar pronto este final de mes mais acredito que va demora um pouco.