Página 2 de 13 PrimeiroPrimeiro 1234567 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Como assim o status do meu raid?
    Isso é feito em duas partições de HDs ides.
    Um deles está funcionando o linux (agora) e o outro eu uso pra back up.
    Só que esta partição raid não está montando.

  2. #7
    gmlinux
    Citação Postado originalmente por vonlinkerstain
    Como assim o status do meu raid?
    Isso é feito em duas partições de HDs ides.
    Um deles está funcionando o linux (agora) e o outro eu uso pra back up.
    Só que esta partição raid não está montando.
    Posta para nós a saida dos comandos:
    cat /etc/raidtab
    cat /proc/mdstat



  3. dirceu@petrol:~$ cat /etc/raidtab
    raiddev /dev/md0
    raid-level 0
    nr-raid-disks 2
    persistent-superblock 1
    chunk-size 32
    device /dev/hda2
    raid-disk 0
    device /dev/hdc2
    raid-disk 1
    raiddev /dev/md1
    raid-level 0
    nr-raid-disks 2
    persistent-superblock 1
    chunk-size 32
    device /dev/hda3
    raid-disk 0
    device /dev/hdc3
    raid-disk 1dirceu@petrol:~$ cat /proc/mdstat
    Personalities : [raid0]
    unused devices: <none>


    Isto daqui é com o kernel que não conseguia montar o raid (Quando ele funcionava) depois eu posto o mdstat com o kernel que conseguia.

  4. teu raid é por software nao? e que riad vc esta montando (0,1,...,5)... ops 5 nao da vc so tem 2 discos, correto???

    [] Dotta



  5. Isso, raid 0 por software, com dois discos

    /proc/mdstat com o kernel que montava o raid qdo ele funcionava...


    dirceu@petrol:~$ cat /proc/mdstat
    Personalities :
    read_ahead not set
    unused devices: <none>
    dirceu@petrol:~$






Tópicos Similares

  1. Respostas: 1
    Último Post: 24-02-2008, 13:45
  2. Erro de acesso ao montar partição com o smbfs ?
    Por robsoncb no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-01-2008, 15:25
  3. problema ao montar dispositivo USB
    Por PotHix no fórum Servidores de Rede
    Respostas: 7
    Último Post: 19-08-2006, 15:48
  4. Problema ao criar diretórios em caixa alta em partição Fat32
    Por silaspc no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-09-2005, 10:15
  5. Erro ao montar particao via NFS
    Por odbc no fórum Servidores de Rede
    Respostas: 11
    Último Post: 26-11-2004, 00:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L