Página 8 de 13 PrimeiroPrimeiro ... 3456789101112 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por slice

    sistemas de alto desempenho (hd's scsi e baias hotswap) somente justificam os investimentos se houver extremo uso de recursos ex.: servidores de db's de grandes indústrias, grandes redes, clusters para cálculos numéricos, etc onde o que manda é IO, ou seja a velocidade de entrada/saída de dados e onde muitas vezes, basta aumentar a quantidade de memória ram para se ter um aumento consideravel de performance...

    []'s

    Slice
    Bom este é exatamente meu caso.... processamento numerico GRANDE... eu tenho5 discos scsi u320 em RAID5 estou pensando em montar RAID50, q minha controladoda suporta.... sera que fica bom, claro vou colocar + 5 discos....

    [] Dotta :twisted:

  2. acho que teu ganho de velocidade vai ser fantástico... raid 50....

    Só não sei se isso é possível com 5 discos, pois as chaves que ele guarda no terceiro disco do raid 5 podem ser um problema....



  3. #38
    slice
    Citação Postado originalmente por vonlinkerstain
    E se eu somente refizer as partições, o risco de eu perder os dados são grandes?

    Enquanto eu estava usando o raid nao houve nenhum desligamento erroneo, a única coisa mesmo, foi eu ter apagado a partição da controladora promise (que não tem nada haver com o meu raid) e que eu já tinha feito isso sem ter perda nenhuma de dados...
    quando vc refaz suas partições, vc naun perde nenhum dado, pois vc somente altera a tabela de partiçoes e não os dados em si... (vc pode deletar a partição e depois de um bom tempo, vários reboots, etc e cria-las denovo que os dados estarão lá, intocáveis...)

    se eu não me engano, vc usa fdisk -u (ou fdisk -l) e pega os start point e end point de cada partição, feito isso delete a partição e crie uma nova, mas com os mesmos start e end point´s depois tente montar ela normalmente...

    []´s

    Slice

  4. #39
    gmlinux
    se usar o fdisk de linux, se usar o de windows a historia é outra....



  5. Blz...
    Como as partições estão na mesma, o problema é só com o raid, vou refazer o raid com o raidtools.... Ai falo o que deu..


    Abraços
    Dirceu






Tópicos Similares

  1. Respostas: 1
    Último Post: 24-02-2008, 13:45
  2. Erro de acesso ao montar partição com o smbfs ?
    Por robsoncb no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-01-2008, 15:25
  3. problema ao montar dispositivo USB
    Por PotHix no fórum Servidores de Rede
    Respostas: 7
    Último Post: 19-08-2006, 15:48
  4. Problema ao criar diretórios em caixa alta em partição Fat32
    Por silaspc no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-09-2005, 10:15
  5. Erro ao montar particao via NFS
    Por odbc no fórum Servidores de Rede
    Respostas: 11
    Último Post: 26-11-2004, 00:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L