+ Responder ao Tópico



  1. #41
    slice
    Citação Postado originalmente por fdotta

    Bom este é exatamente meu caso.... processamento numerico GRANDE... eu tenho5 discos scsi u320 em RAID5 estou pensando em montar RAID50, q minha controladoda suporta.... sera que fica bom, claro vou colocar + 5 discos....

    [] Dotta :twisted:
    legal... pela sua assinatura, vc usa cálculo numérico para estudos de fadiga/fratura de materiais aplicados à indústria naval, ou seja cálculo estrutural... tente contato com o pessoal da Engenharia da Embraer daqui de SJCampos, eles tem umas maquinas legais para cálculo numérico, outro dia estava vendo as fotos do data center da Engª e eles tem um cluster de 150 máquinas rodando redhat enterprise para cálculo e simulação de fluídos nas aeronaves... show de bola!!!

    e com relação à parte de fadiga, meu Profº de CDI é hoje uma das maiores autoridades no Brasil sobre fadiga (Engº Sergio Henrique da Silva Carneiro)... o cara manja muito sobre isso... não vejo a hora de ver cálculo estrutural, elementos finitos, resistencia e elasticidade de materiais na facul...
    aí vai ser a hora começar minha iniciação científica e de fazer meu 'clusterzinho' para brincar com esses cálculos

    []'s

    Slice

  2. #42
    gmlinux
    Citação Postado originalmente por vonlinkerstain
    Blz...
    Como as partições estão na mesma, o problema é só com o raid, vou refazer o raid com o raidtools.... Ai falo o que deu..


    Abraços
    Dirceu
    mais se as partições estiverem dentro do raid, se vc refizer e ele reiniciar o raid, as partições (e qualquer dado que estiver lá)...



  3. Citação Postado originalmente por gmlinux
    mais se as partições estiverem dentro do raid, se vc refizer e ele reiniciar o raid, as partições (e qualquer dado que estiver lá)...
    ???
    Se eu simplesmente refizer a partição raid, sem formatar o hd, dará problemas?

  4. #44
    gmlinux
    Seguinte, eu fiz um teste do raid 0, para poder confirmar, criei 2 arquivos com o dd e usei estes arquivos via device loop, para o teste, a sequencia (com os devidos argumentos ) foi:
    mkraid
    mount
    copiei arquivos grandes para dentro da partição (bkp tgz)
    umount
    raidstop
    mkraid
    mount
    testei os arquivos

    os testes ficaram ok, mais lembre-se, só utilize este expediente como último recurso, e usando as mesmas versões dos softwares e kernel... veja que eu não alterei nada no sistema, só executei os comandos.

    Acredito, que se usar tudo igual, as metainformações criadas pelo raid ficaram exatamente nas mesmas posições, não sobrescrevendo o file system do disco.

    No entanto, se o sistema de arquivos estiver corrompido, acho que o procedimento não vai adiantar...

    bem, esta por sua conta e risco....



  5. Gostei do é por sua conta e risco....

    Como o meu raid já é um pouco antigo, acho que não vou conseguir criá-lo com o mesmo kernel e o mesmo raidtools, pois já atualizei o sistema algumas vezes...

    Vou tentar aqui, poir minha conta e risco, e depois conto o que deu...

    Abraços
    Dirceu






Tópicos Similares

  1. Respostas: 1
    Último Post: 24-02-2008, 13:45
  2. Erro de acesso ao montar partição com o smbfs ?
    Por robsoncb no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-01-2008, 15:25
  3. problema ao montar dispositivo USB
    Por PotHix no fórum Servidores de Rede
    Respostas: 7
    Último Post: 19-08-2006, 15:48
  4. Problema ao criar diretórios em caixa alta em partição Fat32
    Por silaspc no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-09-2005, 10:15
  5. Erro ao montar particao via NFS
    Por odbc no fórum Servidores de Rede
    Respostas: 11
    Último Post: 26-11-2004, 00:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L