+ Responder ao Tópico



  1. #11
    vandemberg
    Nao.. eu nao instalei o POM.
    Baixei o arquivo patch-o-matic-20030912.tar.tar mais nem se quer consigo descompactar. Além de instalar esse pacote é preciso compilar o kernel?

  2. acho q nao... eu nao precisei, mas eu estou utilizando o RH ES 3.0

    [] Dotta :twisted:



  3. #13
    no site do netfilter.org tem um guia pra instalar o patch-o-matic depois vc precisa recompilar o kernel pra conseguir habilitar os novos modulos do kernel
    pelo jeito o match do ipp2p nao ta funcionando nao por esse motivo (patch-o-matic) mas pq o seu iptables nao tem o modulo pra esse ipp2p pra sabe isso tenta da o seguinte comando no iptables
    iptables -m ipp2p --help
    ele vai mostra algo como
    [!] --version -V print package version.

    limit v1.2.11 options:
    --limit avg max average match rate: default 3/hour
    [Packets per second unless followed by
    /sec /minute /hour /day postfixes]
    --limit-burst number number to match in a burst, default 5

    so q ao invez de esta limit v1.2.11 options vai aparece ipp2p v.alguma_coisa options
    o nome do module deve ser algo como libipt_ipp2p.so deve estar em /lib/iptables
    se vc der um ls |less /lib/iptables vc vai ver q os modulos estao la como o libipt_limit.so q agente usa nas regras -m limit --limit
    agora nao sei dizer se esse modulo vem o ipp2p ou se vc precisa resintalar o iptables pra conseguir esse modulo, mas na duvida antes de reinstalar o iptables tente fazer uma busca

    find / -iname libipt*.so -print

    felco

  4. #14
    vandemberg
    putz... agora que enrolou tudo mesmo.. vamos por partes..
    veja o resultado..
    [root@server patch-o-matic]# /sbin/iptables -m ipp2p --help
    iptables: match `ipp2p' v (I'm v1.2.6a).
    [root@server patch-o-matic]#
    e no /lib/iptables tem os módulos..
    -rwxr-xr-x 1 root root 4376 Ago 7 2002 libipt_iplimit.so*
    -rwxr-xr-x 1 root root 8461 Set 22 10:36 libipt_ipp2p.so*

    Finalmente... preciso ou nao preciso inslatar o patch-o-matic ?
    estou tentando instalar ele e nao tá dando certo...
    #KERNEL_DIR=/usr/src/linux-2.4 ./runme pending

    #### aparece algumas coisas e no final tem as opções ####

    o you want to apply this patch [N/y/t/f/a/r/b/w/q/?] y
    Testing patch submitted/03_2.4.21.patch...
    Failed to patch copy of /usr/src/linux-2.4
    TEST FAILED: patch NOT applied.

    [Press enter to continue]

    desde jah agradeço a todos pela atenção e ajuda.



  5. da uma procurado no seu sistema onde estao o src da sua distro...

    [] Dotta :twisted:






Tópicos Similares

  1. Barrar o Kazaa-lite !!!!!!!!!!
    Por eagm no fórum Servidores de Rede
    Respostas: 6
    Último Post: 13-05-2004, 10:23
  2. Wine X Kazaa Lite
    Por cerebro no fórum Servidores de Rede
    Respostas: 0
    Último Post: 04-09-2003, 01:46
  3. bloquear o kazaa lite
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 21-05-2003, 07:40
  4. Kazaa Lite
    Por luiz_nando no fórum Servidores de Rede
    Respostas: 7
    Último Post: 14-05-2003, 08:55
  5. Deixar KAZAA em segundo plano com IPTABLES
    Por rafaelpazcolles no fórum Linguagens de Programação
    Respostas: 0
    Último Post: 07-05-2003, 15:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L