Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. #11
    vOxx
    eu ja nao estou a perceber nd,sabes algum bom manual ?
    obrigado

  2. #12
    Arkanoid
    Primeiro:
    Um bom manual é o que o Lituano postou lá em cima, é em português, dá uma lida nele, vai tirar todas as tuas dúvidas:
    http://iptables.under-linux.org/

    Segundo:
    A forma usual de se usar o iptables é dando comandos para ir incluindo as regras. Ex:
    iptables -A INPUT -s 0/0 --dport 25 -j DROP
    Este comando adiciona uma regra para ignorar todos os pacotes que chegarem à sua máquina com destino à porta 25.

    Isso é o suficiente. Mas, qdo vc reinicia a máquina, tudo o q vc digitou é perdido, Vc tem que gravar todas as tuas regras em um lugar. Aí entra o comentário do posix_: faz o que ele mandou, depois configura as tuas regras usando o comando iptables normalmente. Qdo estiverem prontas, digita:
    /etc/init.d/iptables save active
    conforme o posix_ disse na msg dele. Daí tuas regras estarão salvas e serão recarregadas no próximo boot.



  3. #13
    vOxX
    certo
    mt obrigado a serio

  4. #14
    vOxX
    apareceu um erro que n percebo
    debian:/etc/init.d# update-rc.d
    perl: warning: Setting locale failed.
    perl: warning: Please check that your locale settings:
    LANGUAGE = (unset),
    LC_ALL = (unset),
    LC_CTYPE = "pt_PT",
    LANG = "en_US.ISO-8859-15"
    are supported and installed on your system.
    perl: warning: Falling back to the standard locale ("C").
    usage: update-rc.d [-n] [-f] <basename> remove
    update-rc.d [-n] <basename> defaults [NN | sNN kNN]
    update-rc.d [-n] <basename> start|stop NN runlvl [runlvl] [...] .
    -n: not really
    -f: force
    alguem sabe o que faser?



  5. #15
    Arkanoid
    Primeiro ele deu um erro com as variáveis de ambiente q selecionam a língua do ambiente (pt_PT no seu caso). Isso é um outro problema; mas no momento isso não faz diferença, ele continua assim mesmo.

    Logo abaixo ele mostra o 'help' do update-rc.d, porque vc não digitou nenhum parâmetro:

    usage: update-rc.d [-n] [-f] <basename> remove
    update-rc.d [-n] <basename> defaults [NN | sNN kNN]
    update-rc.d [-n] <basename> start|stop NN runlvl [runlvl] [...] .
    -n: not really
    -f: force
    No seu caso (vc tá seguindo a dica do posix_ né?) vc deveria ter digitado:
    Código :
    update-rc.d iptables defaults






Tópicos Similares

  1. Instalando o Patcher e IPTABLES 1.3.0 no Debian Kernel 2.6
    Por Pirigoso no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-03-2005, 20:08
  2. iptables no mandrake
    Por 1c3m4n no fórum Servidores de Rede
    Respostas: 5
    Último Post: 23-01-2003, 23:57
  3. iptables : No chain/target/match by that name
    Por Itise no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-01-2003, 15:35
  4. Fontes True Type no Debian e no Slackware
    Por Mandrake no fórum Servidores de Rede
    Respostas: 4
    Último Post: 11-01-2003, 15:10
  5. Inicialização no Debian
    Por gil_maq no fórum Servidores de Rede
    Respostas: 3
    Último Post: 29-11-2002, 10:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L