Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. veja tbm se naum ha nenhuma regra d firewall dropando a saida da autenticacao... e se o sinal do ADSL estah normal

    []'s

  2. #7
    nikito_br
    Olá pessoal!
    Eu não tenho muita xperiencia com o Linux, entaum vou descrever aqui os passo que eu executei pra instalar a placa de rede:

    Primeiro executei o lsmod:
    (...)
    8139too 24576 0
    mii 5376 1 8139too
    (...)

    Executei o NETCONFIG e atribui o endereço de IP:
    IP address: 192.168.1.1
    Netmask: 255.255.255.0
    Default gateway (IP): 192.168.1.254
    Primary nameserver: 192.168.1.1


    Depois executei o NETCONF. Em Adaptador 1, coloquei ativo e substitui
    dhcp por manual. Selecionei o dispositivo de rede, no caso ETH0 e o seu
    modulo 8139too. Depois em DNS:
    dominio padrão: uol.com.br
    IP do servidor de nomes 1: 200.204.0.10
    IP do servidor de nomes 1: 200.204.0.138

    Executando o ifconfig ele mostra:
    eth0 Encapsulamento do Link: Ethernet Endereço de HW 000:09:F9:E8:9F
    inet end.: 192.168.1.1 Bcast:192.168.1.255 Masc:255.255.255.0
    endereço inet6: fe80::2d0:9ff:fef9:e89f/64 Escopo:Link
    UP BROADCASTRUNNING MULTICAST MTU:1500 Métrica:1
    pacotes RX:1 erros:0 descart.:0 sobrepos.:0 quadro:0
    pacotes TX:6 erros:0 descart.:0 sobrepos.:0 portadora:0
    colisões:0 txqueuelen:1000
    RX bytes:64 (64.0 b) TX bytes:438 (438.0 b)
    IRQ:11 Endereço de E/S:0x6000

    lo Encapsulamento do Link: Loopback Local
    inet end.: 127.0.0.1 Masc:255.255.255.0
    endereço inet6: ::1/128 Escopo:Máquina
    UP LOOPBACKRUNNING MTU:16436 Métrica:1
    pacotes RX:30 erros:0 descart.:0 sobrepos.:0 quadro:0
    pacotes TX:30 erros:0 descart.:0 sobrepos.:0 portadora:0
    colisões:0 txqueuelen:0
    RX bytes:1956 (1.9 Kb) TX bytes:1956 (1.9 Kb)


    Depois rodeio o adsl-setup:

    Ethernet Interface: eth0
    User name: xxxxxxx@uol.com.br
    Activate-on-demand: No
    error reading information on service adsl-init: No such file or directory
    Primary DNS: 200.204.0.10
    Secondary DNS: 200.204.0.138
    Firewalling: STANDALO

    Executando o adsl-start ele termina em TIMED OUT

    Dando um ROUTE:
    Tabela de Roteamento IP do Kernel
    Destino Roteador MáscaraGen. Opções Métrica Ref Uso Iface
    192.168.1.0 * 255.255.255.0 U 0 0 0 eth0
    192.168.1.0 * 255.255.255.0 U 0 0 0 eth0
    127.0.0.0 * 255.255.255.0 U 0 0 0 lo

    Respondendo as perguntas:
    Já tentei tirar o ip da placa pelo ifconfig mais não adiantou. E usó tenho uam placa de rede que entra pela ETHO.






Tópicos Similares

  1. Respostas: 6
    Último Post: 23-08-2004, 08:36
  2. Problema com inicializacao do linux slackware 9.1(lilo.conf)
    Por bandlinux no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-02-2004, 08:41
  3. Problemas com resolução do monitor
    Por chello no fórum Servidores de Rede
    Respostas: 14
    Último Post: 13-11-2003, 09:27
  4. Problemas com Autenticação do Speedy Home
    Por cassio no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-10-2003, 20:47
  5. Problemas com inicializacao do named!!!
    Por REPOLHO666 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 12-04-2003, 17:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L