+ Responder ao Tópico



  1. #1
    ajude-me
    Visitante

    Padrão 3 duvidas importante!

    Olá pessoal, estou com 3 problemas urgentes e gostaria da ajuda do pessoal se for possível!!

    1 - a data do servidor esta atrasando sozinha, o que pode ser isso e como resolver?

    2 - para resolver o dns eu uso o bind, todos os servidores conseguem resolver sem problemas o ibest é o unico que não consegue resolver, nao abre nenhum site do meu servidor

    3 - o cron esta tudo configurado, mais quando inicia o sistema ele não funciona mais não aparece nenhum erro dele o que pode ser?

    Obrigado pessoal!!

  2. #2

    Padrão 3 duvidas importante!

    1º. Porque não se logar ou se cadastrar no sistema. Além de pedir ajuda, ás evzes você sabe de algo que pode compartilhar com os colegas de fórum.

    2º. Coloque aqui os dados necessários, tipo: distro usada, versão, computador, msgs de erro, etc. No caso da hora, se for conectiva tem uma correção no setor de perguntas e respostas, onde indica o site onde abaixar o arquivo. Este atraso pode ser devido ao horário de verão não ter sido efetivado ainda.

    3º. Nos informe as versões das distros utilizadas. Com o cron do slackware 10 eu tinha um problema que não tinha no conectiva, portanto o jeito de corrigir o erro foi diferente do que seria em outro sistema. (Este Slack é realmente especial - o melhor).



  3. #3

    Padrão 3 duvidas importante!

    Para a data do servidor atrasando é so usar o ntpdate ntp.rnp.cais.br
    se quiser usar o deamon dele da uma lida em http://www.ntp.org/

  4. #4
    ajude-me
    Visitante

    Padrão problemas no cadastro

    Olá amigo, eu não tenho grande experiência com servidores mais com certeza no que eu souber eu ajudo as demais pessoas porem nao consigo fazer o cadastro, recebo o e-mail de confirmação do cadastro porem ao clicar para confirmar aparece isso para mim

    Erro na ativação de usuário

    Há um erro no Banco de Dados com estas informações

    o sistema é um slackware 9.1 com 3gb de memória 1 processador 2600 e hd de 160gb ele funciona como servidor de internet (apache, php, mysql e qmail)

    o problema da date conseguimos resolver
    os problemas que ainda existem são:

    1 - o cron não funciona quando inicia o sistema eu tenho que dar um killall -9 crond e depois um crond
    Não aparece nenhum erro do mesmo quando inicio o sistema...

    2 - para resolver os dns eu uso o named, todos os provedores de acesso conseguem resolver os dns, no registro.br aparece como AA os dns porém ninguem que usa o provedor IBEST consegue acessar o sistema, cheguei ate achar uns erros pois os 2 ips respondem no mesmo servidor mais ainda há alguma coisa errada para que ele não consigam acessar, essa dúvida tem sido cruel...

    Abraços



  5. #5
    gmlinux
    Visitante

    Padrão 3 duvidas importante!

    Parece que têm uns 2 ou 3 dias que resolveram o problema de cadastro, já pode mandar bala.... ops, se vc é carioca, não leve ao pé da letra

  6. #6
    isb
    Visitante

    Padrão Cadastro

    Consegui resolver o problema do cadastro!! sobre as dúvidas alguem conseguiu alguma solução?


    o sistema é um slackware 9.1 com 3gb de memória 1 processador 2600 e hd de 160gb ele funciona como servidor de internet (apache, php, mysql e qmail)

    o problema da date conseguimos resolver
    os problemas que ainda existem são:

    1 - o cron não funciona quando inicia o sistema eu tenho que dar um killall -9 crond e depois um crond
    Não aparece nenhum erro do mesmo quando inicio o sistema...

    2 - para resolver os dns eu uso o named, todos os provedores de acesso conseguem resolver os dns, no registro.br aparece como AA os dns porém ninguem que usa o provedor IBEST consegue acessar o sistema, cheguei ate achar uns erros pois os 2 ips respondem no mesmo servidor mais ainda há alguma coisa errada para que ele não consigam acessar, essa dúvida tem sido cruel...

    Abraços



  7. #7
    Visitante

    Padrão 3 duvidas importante!

    pro crond, eu realmente nao faco ideia... sempre tive esse problema com ele e nunca quis conhece-lo...

    sobre o dns, pelo que entendi, voce roda o bind dentro da sua rede pra resolver os dns... e por usar ibest presumo que use dialup...

    quando conectar, verifique o arquivo /etc/resolv.conf pra ver se o discador o modificou... caso tenha modificado, verifica a configuracao do teu discador pra nao alterar os dns qdo ele conectar...