+ Responder ao Tópico



  1. existe um script com nome "changeDBAPassword.sh" na pasta bin do firebird, com ele é mais fácil mudar a senha do adm....

    ele irá fazer os passos que o fabianosms disse... ele ira alterar o arquivo SYSDBA.password, alterar a senha no gsec..... só não irá mudar o script de inicialização...isso vc terá que mudar na mão mesmo....

  2. Pessoal, aproveitando o andamento do topico, surgiu uma nova duvida,
    eu estou com CL9 numa boa com firebird, mas eu acho que o CL10 nao foi com minha cara...# :?
    vejam o que aconteceu qdo instalei o firebird em uma outra maq com o CL10, nao estendo muito desse negocio de arquitetura, mas será que nao é o certo pro CL10? se for isso por favor, como faço pra saber a arquitetura p que eu posa baixar o arq certo?

    # rpm -ivh FirebirdSS-1.5.1.4481-0.i686.rpm
    Preparando... ########################################### [100%]
    package FirebirdSS-1.5.1.4481-0 is intended for a i686 architecture


    Grande abraço,,,e obrigado



  3. pacotes i686 são para arquiteturas de P3, Duron, etc...
    dá uma olhada aqui aque vc ira entender melhor....

    o certo é vc utilizar pacotes que foram compilados para a arquitetura do seu processador ou compilado para uma arquitetura compativel ao do seu processador........

    =D depende do seu processador... mas vc tb tem a opção de baixar no site do fbird o pacote tarball binário ou tarball contendo os fontes para vc compilar....

  4. Citação Postado originalmente por fabianosms
    Pessoal, aproveitando o andamento do topico, surgiu uma nova duvida,
    eu estou com CL9 numa boa com firebird, mas eu acho que o CL10 nao foi com minha cara...# :?
    vejam o que aconteceu qdo instalei o firebird em uma outra maq com o CL10, nao estendo muito desse negocio de arquitetura, mas será que nao é o certo pro CL10? se for isso por favor, como faço pra saber a arquitetura p que eu posa baixar o arq certo?

    # rpm -ivh FirebirdSS-1.5.1.4481-0.i686.rpm
    Preparando... ########################################### [100%]
    package FirebirdSS-1.5.1.4481-0 is intended for a i686 architecture


    Grande abraço,,,e obrigado
    Odeio estes caras que invadem os meus tópicos
    ehhehehehehe

    Cara, qual é o seu processador, 686 é só pra peintium 4 se não me engano...





  5. hehehehehheehe

    Pow, valeu ae Vonl... rs esta maq com cl10 tem processador durom (sabe aqueles noteb a530, é isso)
    Pitsa, valeu pelas dicas,

    abraço pra vcs...






Tópicos Similares

  1. Respostas: 9
    Último Post: 03-11-2009, 18:56
  2. Firebird com erros..
    Por alexandresamorim no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-07-2005, 13:03
  3. XFree com ERRO - Parte 2
    Por PiTsA no fórum Servidores de Rede
    Respostas: 15
    Último Post: 17-12-2002, 15:04
  4. X com ERRO
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 17-12-2002, 13:00
  5. SARG com erro ao carregar
    Por calthc no fórum Servidores de Rede
    Respostas: 2
    Último Post: 11-12-2002, 15:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L