+ Responder ao Tópico



  1. #1
    JuniorBH
    Oi pessoal, estou tendo problemas com a configuração de uma bridge, ela está sendo montada em um PC com o Slackware 10 com kernel 2.6.8.1 e estou usando o pacote bridge-utils versão 1.0.4

    O problema é o seguinte:

    O kernel 2.6.8.1 já vem com a bridge habilitada por default, instalei o pacote bridge-utils e o iproute2 que vem no CD do Slack mesmo. O que acontece é que eu crio a bridge e a ativo aparentemente sem problemas, mas não está passando pacotes por ela, eu designei um IP na interface br0 e consigo chegar somente nela, não atravesso de jeito, alguém poderia me dar uma luz?

    Desde já agradeço a colaboração de todos.

    Abraços.

    Junior

  2. #2
    JuniorBH
    Ahh... esqueci de comentar... ela está sendo montada com uma placa de rede e uma de rádio ( Orinoco ) será que pode ser isso?

    A placa de rádio recebe a configuração e fica ativa como eth mesmo, e não wlan....

    Vou tentar configurar depois somente com placas de rede pra ver se funciona, mas acredito que com a placa wireless deva funcionar também, aliás, espero que sim, pois preciso usá-la com 1 rede e 1 rádio......



  3. #3
    JuniorBH
    Vamo lá gente!!!!!!!!!! Ninguém sabe o que pode ser isso não?

    Help, please.....

  4. #4
    garupeiro
    a placa de wireless nao fica com ethX e sim com wlan se vc quise instala sem problemas a sua placa wireless utilize o NDISWRAPPER

    vc ja tentou ve se o problem esta no seu firewall??

    iptalbes -F



  5. #5
    JuniorBH
    Garupeiro, o cartão Orinoco no Linux é reconhecido como ethX mesmo, e como é uma máquina de teste, nem ativei o firewall ainda.....

    Como já disse, eu consigo chegar no IP atribuído à interface br0, mas não passo por ele... vou continuar tentando até achar o meu erro, o foda é que tá demorando....

    Se vc ou outra pessoa souber de algo mais, agradeço pela ajuda.






Tópicos Similares

  1. Problemas com bridge mk
    Por almasson no fórum Redes
    Respostas: 2
    Último Post: 08-10-2009, 07:45
  2. Problemas com Bridge.
    Por cooperrj no fórum Redes
    Respostas: 2
    Último Post: 31-05-2008, 20:15
  3. Problemas com Bridge Mikrotik
    Por plugnow no fórum Redes
    Respostas: 8
    Último Post: 19-05-2008, 09:13
  4. Problema com bridge
    Por GrayFox no fórum Redes
    Respostas: 4
    Último Post: 09-02-2008, 09:43
  5. Problema com Bridge no REALAP
    Por arium no fórum Redes
    Respostas: 11
    Último Post: 05-09-2005, 18:08

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L