+ Responder ao Tópico



  1. Citação Postado originalmente por omaximo
    Eu utilizo IP Turbo da Brasil Telecom (xDSL).
    Tenho IP válido direto no servidor (não preciso de NAT no modem)

    Telnet não utilizei, mas utilizo sempre SSH para alguma configuração qdo não estou no cliente.
    Conecto também por FTP e HTTP.

    ou seja, meu servidor web está rodando normalmente.
    hoje estou utilizando o SuperDNS, mas preciso eliminar ele.
    o telnet net citei o seguinte sempre que der um telnet seuhost porta ele conecta naquela porta, se conectar eh que ta ok, passa pelo firewall e o serviço ta rodando se não conectar tem de ver o pq, o telnet host porta serve pra testar a maioria dos serviços e ver se eles estao rodando.

    falows

  2. #17
    gmlinux
    serviços tcp...



  3. #18
    omaximo
    Obrigado pelas ajudas...

    Configurei o DNS utilizando o Configurador Conectiva / Webmin e deu certo, ou seja, funcionou legal.

    Não entendi ainda o que a Conectiva fez, pois o Configurador não altera nada no arquivo /etc/named.conf, ou seja, o Bind do CL10 teoricamente não está fazendo uso dele.

  4. Eh bem estranho mesmo, pois ja configurei conectiva na mao e funcionou, acho que devia tar pondo arquivos em diretorios errados, ou sei la, mas o bom que funcionou.

    falows



  5. #20
    glaucols
    Pessoal, também fiquei um bom tempo tentando configurar o DNS do Conectiva Linux 10. E consegui, seguindo os passos:
    1. apt-get install bind bind-utils
    2. Synaptic + Webmin para dns, servidores,etc...
    3. Manual de servidores para conectiva 10, passo Servidor DNS
    4. Modificar arquivo /var/named/etc/named.conf:
    string >>listen-on { 127.0.0.1/32; }<< para >>listen-on { any; }<<
    string >>file "named.ca"<< para >>file "/var/named/named.ca"<<
    string >>file "named.local"<< para >>file "/var/named/named.local"<<

    5. #service named stop
    6. #service named start

    fim.






Tópicos Similares

  1. BIND não inicia no Conectiva 10
    Por dogmatico no fórum Servidores de Rede
    Respostas: 8
    Último Post: 17-05-2005, 10:58
  2. conectiva 10
    Por cacogui no fórum Servidores de Rede
    Respostas: 15
    Último Post: 16-07-2004, 10:13
  3. Problema na instalacao do conectiva 10
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-06-2004, 09:08
  4. win modens no conectiva 10
    Por cloud no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 05-06-2004, 00:21
  5. instalaçao do conectiva 10
    Por iniciante no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-04-2004, 21:19

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L