Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    gmlinux
    da forma como esta nesta última saida, execute
    route -n
    depois o comando ifconfig para atribuir ip na eth1
    fassa os teste de ping no server e na internet.

  2. #7
    epf
    bem...entre em

    cd /etc/sysconfig/network-scripts
    vi ifcfg-eth1

    deixe o arquivo dessa maneira: (supondo que tua rede é da classe C, se nao for, so altere o ip e a mascara)

    DEVICE=eth0
    BOOTPROTO=static
    IPADDR=192.168.3.1
    NETMASK=255.255.255.0
    ONBOOT=yes

    service network restart e vveja se ta tudo belezinha



  3. #8
    mabarros
    pois é, como eu te falei quando atribuo ip manualmente na eth1 eu consigo ativá-la mas perco a conexão com a internet.

  4. #9
    mabarros
    blz, agora consegui ativar e continuar conectado pela eth0, só que não consigo pingar pelo outro micro. devo executar iptables denovo? Como ficaria as configuracoes de ip da máquina windows? executei o ifconfig:

    eth0 Encapsulamento do Link: Ethernet Endereço de HW 00:00:E8:01:06:47
    inet end.: 200.213.40.102 Bcast:255.255.255.255 Masc:255.255.254.0
    UP BROADCASTRUNNING MULTICAST MTU:1500 Métrica:1
    RX packets:66804 errors:0 dropped:0 overruns:0 frame:0
    TX packets:1845 errors:0 dropped:0 overruns:0 carrier:0
    colisões:2 txqueuelen:100
    RX bytes:4614551 (4.4 Mb) TX bytes:433079 (422.9 Kb)
    IRQ:11 Endereço de E/S:0xdc00

    eth1 Encapsulamento do Link: Ethernet Endereço de HW 00:C0F:F9:E4:56
    inet end.: 192.168.3.1 Bcast:192.168.3.255 Masc:255.255.255.0
    UP BROADCASTRUNNING MULTICAST MTU:1500 Métrica:1
    RX packets:286 errors:0 dropped:0 overruns:0 frame:0
    TX packets:31 errors:0 dropped:0 overruns:0 carrier:0
    colisões:0 txqueuelen:100
    RX bytes:23445 (22.8 Kb) TX bytes:9474 (9.2 Kb)
    IRQ:10 Endereço de E/S:0xde00

    lo Encapsulamento do Link: Loopback Local
    inet end.: 127.0.0.1 Masc:255.0.0.0
    UP LOOPBACKRUNNING MTU:16436 Métrica:1
    RX packets:92 errors:0 dropped:0 overruns:0 frame:0
    TX packets:92 errors:0 dropped:0 overruns:0 carrier:0
    colisões:0 txqueuelen:0
    RX bytes:5976 (5.8 Kb) TX bytes:5976 (5.8 Kb)



  5. #10
    epf
    qual o ip que vc esta usando na tua rede? se for 192.168.0.1 , vc nao conseguira pingar mesmo o servidor, pq sao nos diferentes....se tua rede ja estiver definido, o mais viavel e alterar o ip do servidor, caso esteja para atribuir ip dinamnico (sem sua rede etar com ip fixo) , vc deve ativar o dhcp;;..mas antes explique aqui como esta a sua rede par aeu entender melhor...

    preste atencao na hora de postar informacoes do teu ip..coloque apenas 200.xxx.xxx.xxx, assim saberemos que é um ip valido...pq o risco e grande...so pra tua segurancca mesmo...






Tópicos Similares

  1. ativar porta serial
    Por Fernando_SC no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-01-2003, 17:42
  2. 2as Placas de Redes! Pingando pela ETH1 e nao pela ETH0! RED
    Por ganjix no fórum Servidores de Rede
    Respostas: 5
    Último Post: 02-12-2002, 21:12
  3. como ativar o squid?
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 26-11-2002, 16:03
  4. eth1 no Slackware
    Por Wins no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-09-2002, 11:13
  5. Instalação da Eth1 para rotear
    Por jrmami no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-07-2002, 19:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L