+ Responder ao Tópico



  1. #1
    --------------------------------------------------------------------------------
    estou usando o slack10, estou navegando com adsl, so que o meu micro com win98 que esta em rede nao esta achando o micro que esta com Slackware, e o mesmo tambem nao acha o win98, ja dei um ping ip do micro e nada aconteceu, como devo fazer para que a rede funcione.
    Obs: (o ip do Slackware 10 e fixo, como tambem do win98)

    :?:

  2. Caro Visitante, ja deu uma olhada para ver se os ips das duas maquinas estão na mesma classe e rede, tpo assim servidor ip: 192.168.1.1 mascara:255.255.255.0 , win98 192.168.1.2 mascara:255.255.255.0?

    Se sim, a placa de rede ta up? O cabo ta conectado corretamente??

    ja exprimentou desabilitar o firewall??

    Bom consigo pensar nisso por enqaunto, qq coisa posta ae mais dados que a gente tenta ajudar.



  3. #3
    error_trowt
    Tipo cara
    Tenta um " netconf "
    Ve se as conf de rede tão batendo tudo ( ip , group , mask )
    Depois eth0 down , eth0 up
    Ou e éssa do firewall é de véra mesmo
    As vezes o firewall ta config para bloquear a eth
    Ai nem rola nada mesmo
    Mas ve ai cara
    Valew :!:

    Citação Postado originalmente por Anonymous
    --------------------------------------------------------------------------------
    estou usando o slack10, estou navegando com adsl, so que o meu micro com win98 que esta em rede nao esta achando o micro que esta com Slackware, e o mesmo tambem nao acha o win98, ja dei um ping ip do micro e nada aconteceu, como devo fazer para que a rede funcione.
    Obs: (o ip do Slackware 10 e fixo, como tambem do win98)

    :?:

  4. #4
    Eu posso usar o Dhcp??

    o win98 o ip e fixo 192.168.x.x e a mascara de rede e 255.255.255.0

    O grupo de trabalho e "REDE",

    Entao como devo fazer para configurar o meu Slackware 10 para achar essa rede, sendo que ele vai ser o micro que vai acessar a Adsl..............
    :?:



  5. #5
    Cara até pode
    mas tipo DHCP pra duas maquinas e meio foda
    tipo
    se voce configuro tudo certo pra rede tem que funcionar...
    Pelo menos o Slack tem que ve o win...
    Voce tem ja vil se a placa ta install correta ???






Tópicos Similares

  1. mouse serial no slackware 10 não funciona
    Por caosdp no fórum Servidores de Rede
    Respostas: 2
    Último Post: 10-06-2006, 16:23
  2. Não acha a rede
    Por lvelho no fórum Servidores de Rede
    Respostas: 3
    Último Post: 21-07-2005, 14:23
  3. Não acha a rede.
    Por lvelho no fórum Servidores de Rede
    Respostas: 5
    Último Post: 13-07-2005, 17:32
  4. Slackware 10 Não imprime
    Por marcelofelipe no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 29-12-2004, 12:40
  5. Respostas: 0
    Último Post: 30-06-2004, 16:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L