+ Responder ao Tópico



  1. #1
    sfas
    Visitante

    Padrão autenticação no qmail

    Amigos venho pedir a vossa ajuda no seguinte:

    Tenho o qmail a correr normalmente em uma rede window$. Os clientes são Outlook 2003. O Problema é quando se faz "send/receive" no cliente, por vezes ele pede autenticação por duas ou três vezes.

    Qual será o problema?


    Desde já o meu muito obrigado.


    sfas

  2. #2

    Padrão outlook

    Já vi isso muitas vezes, voce vai ter que verificar se a tentativa chega no servidor para considerar se o problema é nele, quando tenho clientes reclamando disso, costumo recriar a conta no outlook que resolve, os problemas sao diagnosticados como:

    - pau no registro de contas do outlook
    - pau de socket do outlook para acessar pop3 e dns

    Solucao:

    - recriar conta no outlook
    - senao: setar endereco ip do servidor em vez do FQDN
    - senao: reiniciar o outlook ou o computador



  3. #3
    sfas
    Visitante

    Padrão autenticação no qmail

    Como posso verificar se a tentativa chega ao servidor?

    O problema tem de ser com o servidor porque tb tenho clientes Mozilla e acontece o mesmo.


    Obrigado

  4. #4

    Padrão monitorar conexao

    Voce pode usar o iptraf
    pode verificar os arquivos syslog e os logs em /var/log

    tenta ver como fica se fazer no dedo, acessa o pop3 pelo telnet das estacoes:

    c:> telnet servidor 110
    +OK
    user <usuario>
    +OK
    pass <senha>

    onde +OK e -ERR sao respostas do servidor.



  5. #5
    sfas
    Visitante

    Padrão autenticação no qmail

    testei por telnet nos clientes e tb no proprio servidor e de facto, vez sim vez não, dá "-ERR authorization failed"


    Qual será a razão?


    Obrigado

  6. #6

    Padrão nao autentica

    Seu servidor de pop3 pode nao estar autenticando nada, reinstale ou veja os logs, vale lembrar que vc tem que tentar autenticar colocando o dominio no login (user [email protected]).



  7. #7
    sfas
    Visitante

    Padrão autenticação no qmail

    nos testes por telnet consigo validar a password em 50% das vezes.

    nos clientes se configurar a conta como [email protected] ele não aceita, diz user inválido.