Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. #11
    virtualboy
    Utilizo samba com Win XP Pro logando normalmente... abaixo segue meu smb.conf:
    Obs.: O usuário que defini com permissão para adicionar máquina Win 2000/XP no domínio é o "admin", veja no conf... isso é importante.

    [global]
    workgroup = DOMINIO
    server string = Hannabarbera
    null passwords = no
    smb passwd file = /etc/samba/smbpasswd
    #passwd program = /usr/bin/smbpasswd %u
    #passwd chat = *New*password* %nn *Retype*new*password* %nn *passwd:*all*authentic
    ation*tokens*updated*successfully*

    username map = /etc/samba/usermap
    log level = 2
    log file = /var/log/samba/%m.log
    max log size = 500
    socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
    add machine script = useradd -g domain -c 'Maquina de Dominio' -s /bin/false -d /dev/null %u
    logon script = logon.bat
    logon path = \\%N\profiles\%u
    logon drive = H:
    logon home = \\%N\profiles\%u
    domain logons = Yes
    os level = 80
    preferred master = Yes
    domain master = Yes
    wins support = Yes
    ldap ssl = no
    message command = /usr/local/bin/LinPopUp
    admin users = admin

    [netlogon]
    path = /home/samba/netlogon
    browseable = No

    [profiles]
    path = /home/samba/profiles
    read only = No
    browseable = no
    create mask = 0600
    directory mask = 0700

  2. bom galera ralei pra caramba por causa disto mas ae vai uma dica heim
    depois de seu smb.conf configurado certinho, e o registro do xp tbem alterado.
    va em painel de controle. ferramentas administrativas. diretiva de segurança local,
    opcões de segurança local se eu não me engano e desative toda as opções de membro de dominio. ok. so isto e pronto reboota a maq e coloca ele em dominio bl, galera.



  3. #13
    fereggert
    blz ae galera.. essa semana vo tah migrando meu server pruma máquina melhor e com mandrake 10 oficial... aih vo testar... se dercerto vo cumpri o prometido...

    []'s






Tópicos Similares

  1. Respostas: 6
    Último Post: 05-11-2007, 12:09
  2. Respostas: 5
    Último Post: 15-06-2007, 16:03
  3. OpenVPN: nao conecta!!! Alguem pode me Ajudar?????
    Por fdotta no fórum Servidores de Rede
    Respostas: 8
    Último Post: 08-04-2005, 16:41
  4. Regras de ACL no RH 9 não responde, alguém pode me ajudar?
    Por webluc no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-08-2003, 18:04
  5. Alguem pode me indicar um software??
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-07-2003, 01:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L