+ Responder ao Tópico



  1. #1
    raul_bsd
    Visitante

    Padrão Skype continuando!!

    Cara , ja to conseguindo ligar mais ,,, nao consigo falar, escuto normal.,,, ??

    Pode dar mais + uma dica? ?

  2. #2

    Padrão Re: Skype continuando!!

    Citação Postado originalmente por raul_bsd
    Cara , ja to conseguindo ligar mais ,,, nao consigo falar, escuto normal.,,, ??

    Pode dar mais + uma dica? ?
    Explica ae o que ta acontecendo direitinho veio.



  3. #3
    raul_bsd
    Visitante

    Padrão Re: Skype continuando!!

    Preciso alguem que me ajude a configurar o skype no slack 10.0 , tipo antes tava dando uns erros ,, de problem device,, mas ja fiz a correcao a treta agora ,, eh alguem escutar o q to falando ,, tipo o microfone nao funciona nem k porra , escuto a pessoa falando mais nada!

  4. #4
    raul_bsd
    Visitante

    Padrão Essa eh a treta agora!

    Ae,, galera..!!

    To com seguinte problema, preciso configurar o SKYPE no meu slack 10.0 , e preciso que alguem me ajude por favor,, eh o seguinte ,, antes tava dando o erro que não tava nem conseguindo discar , já corrige esse problema ,, a treta eh a seguinte agora quando tento ligar para alguem blza,, escuto perfeitamente as pessoas falando mas não consigo falar porra nenhuma,,,e quando utilizo algum programa para gravar minha voz para saber se realmente ta funcioando o microfone só fika xiando ,, tipo parece que o microfone naao ta funcioando alguem sabe como resolver isso ?????? URGENTE!!! , A GALERA AKI NO TRAMPO JA Q MIGRAR TUDO P/ MANDRAKE JA Q FOI O UNICO FUNCIONOU ESTAVEL
    !!!!!


    SOCOROO!!!!!!!!!



  5. #5
    raul_bsd
    Visitante

    Padrão DA UMA FORÇA!!

    GALERA DA UMA FORÇA ,.. PRECISO CONFIGURAR O MICROFONE PARA REALIZAR TESTE COMO FAÇO ISSO PRA SABER S TA FUNCIOANDO OU NAO PARA ENTAO REALIZAR TESTES C/ SKYPE ?????

  6. #6

    Padrão Skype continuando!!

    qual o modelo da sua placa de som.



  7. #7

    Padrão Skype continuando!!

    Alem do modelo da placa de som, seu microfone ta configurado direito??usa alsa??se sim ve a versão pq tem uma versão ae que nao salva as configuraçoes de volume e sempre volta pra 0 todos os volumes ae vc tem de pegar e reconfigurar o volume toda vez que inicia o comp.


    Falows

  8. #8
    raul_bsd
    Visitante

    Padrão Nao eh nada disso

    Cara eh ,,,, o seguinte

    Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 50)

    via82xx

    AUMENTEI TUDO NO TALO ,,, MAS NAO ADIANTA NADA ....FAZENDO TESTES COM SOUND RECORD NAO GRAVA NADA ???

    MAIS ALGUMA DICA ?



  9. #9

    Padrão Skype continuando!!

    Bom cara o problema não ta no skype entao e sim com a copnfiguração da sua placa de som, vc ouve musica normal nela por um xmms por exemplo? Sua placa sobe normal ou da algum erro?

    Falows

  10. #10
    raul_bsd
    Visitante

    Padrão Nao eh isso!!!

    Cara isso q eh estranho ,,escuto som d boa,,, tanto....eh qdo uso skype
    consigo escutar perfeitamente mas falar nao sai porra nenhuma,,,

    e nao nada de configuracao de alsaconf,alsactl e alsamixer (JA FIZ TUDO ISSO!!!)

    TA TUDO NO TALO!!!!!

    Configurado certo!

    Qdo faço um teste rec -d /dev/dsp -t wav buceta.wav
    Tento gravar alguma coisa naum sai nada alem de xiado!
    Manja ?

    acho q vcs devem saber pra q serve o comando acima,,, tudo q eh forum os cara pede pra ver o alsa e nao eh o alsa ,,, eh outra coisa...

    Acho q Eh a porra de algum modulo q acho q deve ser adicionado /etc/modules.conf tipo algo de suporte a alsa-oss (pelo jeito nao vou conseguir ninguem pra dar uma força) ou vou acabar recompilando o kernel , ja que nas maquinas q tao funcionando estao tudo c/ 2.6.

    Alguem tenta colocar a porra do microfone pra funcionar no slack e posta aki o q foi feito POR FAVOR !!!! SOH ISSU!!! Q PRECISO [email protected]!!



  11. #11
    raul_bsd
    Visitante

    Padrão Caralhu

    Preciso de um help aiiiiiiiii!!!!!!

  12. #12
    Visitante

    Padrão Skype continuando!!

    Cara na real eu não tenho mais nenhuma ideia, tpo ja testou o microfone em outro computador??teria um windows nesse comp pra ver se ta funcionando tudo normal??pq geralmente um modulo controla tudo, entao eh dificil ter de prescisar de mais um modulo e como nao eh o alsa não sei mais o que pode ser.

    Falows



  13. #13

    Padrão Skype continuando!!

    Fui eu que mandei a msg ae em cima

  14. #14
    Visitante

    Padrão mesma pl. de som

    cara, tenho essa mesma pl. de som mas estou no debian, o alsa nao pega ela NEM A PAU... to brigando aqui pra ver se consigo confa-la mas ta dificil. pretendo utilizar o skype tambem, se alguem puder me ajudar com ela, fico grato, pretendo postar depois as dificuldades encontradas com o alsa/skype.
    Abraços



  15. #15

    Padrão Skype continuando!!

    Eu uso alsa e nao tenho difculdade nenhuma com o skype, uso normal e mto bem no linux.

    Inlusive ouço mp3 e falo no skype.

    falows

    PS: tenho um sb live

  16. #16
    Visitante

    Padrão Skype continuando!!

    uso Debian Sarge ...
    Ola, gostaria de saber como vc resolvou seu primeiro problema, pois ser o mesmo que enfrento agora.. quando eu chamo pra alguem....! da um erro..
    "Problema com o dispositivo de som", quem poder ajudar.. obrigado..
    ja testei meu som e funciona.. falo no mic, sai pelas cax. de som.... normalmente.. ja aumentei todos os volumes.. td certo.. não uso alsa pois da erro....

    estou tentando configurar o alsa pra usar o netmeeting..
    instalo tudo certo... ao rodar o alsaconf ele detectou minha placa de som... e pergunta se eu quero adicionar o levantamento com o modprobe e etc.. mas da erro...
    deem uma olhada


    Running update-modules...
    Loading driver...
    FATAL: Error running install command for snd_intel8x0
    Setting default volumes...
    Saving the mixer setup used for this in /var/lib/alsa/asound.state.
    /usr/sbin/alsactl: save_state:1061: No soundcards found...



    alguem pode me ajudar ??? valew ! eu escuto musica normalmente.. pelo xmms com o plugin esound..
    falows..



  17. #17
    Plugada
    Visitante

    Padrão Skype continuando!!

    Oix gente

    problema na configuração, veja se conectou o microfone em sua placa de som corretamente,
    depois entre no alsamixer e aumente o volume, veja tb no Volume no seu desktop pode estar mudo a do microfone =/ é acho que isso, veja as permissões tb.

    beijoxx

  18. #18
    Visitante

    Padrão Re: DA UMA FORÇA!!

    Citação Postado originalmente por raul_bsd
    GALERA DA UMA FORÇA ,.. PRECISO CONFIGURAR O MICROFONE PARA REALIZAR TESTE COMO FAÇO ISSO PRA SABER S TA FUNCIOANDO OU NAO PARA ENTAO REALIZAR TESTES C/ SKYPE ?????



  19. #19

    Padrão Skype continuando!!

    Tenho quase certeza de que só falta aumentar o volume.
    Pode utilizar o rexima (instalação default do slack, ou pode instalar ele do CD caso não tenha instalado), ou como nossa amiga plugada citou, utilize o alsamixer.

  20. #20

    Padrão Skype continuando!!

    kara eu sei q parece mto tosco e desculpe, mas assim eu tinha esse pro no p gravar o som e saia td xiado qdo o microfone tava na entrada errada....desculpa ai parece mto tosco mais aconteceu, não custa olhar jah q vc jah fez td e nd resolveu...