+ Responder ao Tópico



  1. #1

    Padrão Dois problemas com o D-Link 500G e PPPoA

    ola pessoALL.

    Seguinte galera to com dois problemas com meu D-LINK 500g e uma Adsl empresarial de 1.5MB com ip fixo.

    1º problema: o proprio modem autentica a conexao com a brasil telecom, so que tem veses que parece que preciso re-autenticar ele simplismente perde a conexao, alguem sabe se tem como via linux reiniciar o modem? ou algum script ou tecnica pra isso?

    2º problema: tenho um servidor http rodando no server, para a web a pagina aparece normalmente, para minha rede interna inicalmente começou a pedir a senha do modem, ai mudei a porta do http do modem apartir dai a pagina da erro e nao acessa, mas so na minha rede interna, ja liberei todas as portas no modem mas nao adiantou.

    lembrei de um 3º problema:alguem ja fez o mrtg funcionar com o d-link 500g para medir o grafico de uso ?

    ufa.. a ultima : tem como eu rodar o mrtg para exibir o grafico de uso de cada ip da minha rede?

    Obrigadao galera

  2. #2
    frpaes
    Visitante

    Padrão Dois problemas com o D-Link 500G e PPPoA

    ola Amigo.

    Depois de tantos problemas com o D-link 500g que tive, voltei para o SS5200, esse e bem melhor. Mas quanto o seu 3 problema, so consegui fazer funcionar quando eu desabilitei la em IP Filter o firewall interno dele. nem explicitando as regras de entrada via SNMP (161 UDP) eu consegui colocar o MRTG pra funfar direito. Reflita a troca dessa Bomba modem, por um melhor....

    Abracos,



  3. #3

    Padrão Dois problemas com o D-Link 500G e PPPoA

    Citação Postado originalmente por frpaes
    ola Amigo.

    Depois de tantos problemas com o D-link 500g que tive, voltei para o SS5200, esse e bem melhor. Mas quanto o seu 3 problema, so consegui fazer funcionar quando eu desabilitei la em IP Filter o firewall interno dele. nem explicitando as regras de entrada via SNMP (161 UDP) eu consegui colocar o MRTG pra funfar direito. Reflita a troca dessa Bomba modem, por um melhor....

    Abracos,
    Ola, amigo.. obrigado pela dica, antes de comprar esse modem perguntei a algumas pessoas e esse foi o qu emais se falava bem .. mas é uma bomba mesmo.

  4. #4
    Tk_19
    Visitante

    Padrão Re:Modem

    Apesar de Falarem que o modem 500g é uma pocaria, não tive problemas algum com ele. Realmente para utilizar o MRTG vc tem que desabilitar o IpFilter e Firewall
    mas quanto a serviço Web, Basta vc Utilizar nas Regras NAT a Regra RDR para o seu Ip interno comigo funcionou OK mesmo essa regra "somente" servir para fora.

    Filipe Monzato
    Adm de Redes.



  5. #5

    Padrão Re:Modem

    Citação Postado originalmente por Tk_19
    Apesar de Falarem que o modem 500g é uma pocaria, não tive problemas algum com ele. Realmente para utilizar o MRTG vc tem que desabilitar o IpFilter e Firewall
    mas quanto a serviço Web, Basta vc Utilizar nas Regras NAT a Regra RDR para o seu Ip interno comigo funcionou OK mesmo essa regra "somente" servir para fora.

    Filipe Monzato
    Adm de Redes.
    mas se a regra nat funcionou com vc, vc tem um servidor http? como resolvel o problema de quando vc acessa o ip do seu modem na rede interna ele nao direcionar para o server ao invez de mostar a pagina do modem?

    como vc configurou o mrtg para funcionar com o modem? tem um exemplo de config dele?

  6. #6

    Padrão Dois problemas com o D-Link 500G e PPPoA

    em administração do modem mude a porta padrao de 80 para 61000 o mesmo no FTP de 21 para o que vc quiser, eu to usando regra bimap, alguem poderia colocar um tutorial de como fazer o mrtg a funcionar com o DLINK500G sou iniciante