+ Responder ao Tópico



  1. #1
    noob_em_linux
    Visitante

    Padrão problemas na MBR na instalaçao do LILO

    Ei pessoal sera q alguem pode me ajudar?
    Eu tentei instalar algumas versoes do linux e todas param no mesmo erro.
    Depois de particionar a hd, a instalaçao instala todos os pacotes e quando chega na hora de instalar o LILO na MBR ele diz q aconteceu um erro e nao pode instalar, isso aconteceu em todas as versoes q eu tentei instalar isso inclui algumas bem antigas e a mais nova q eu tentei foi o SlackWare 7.0. Por favor me ajudem a resolver este problema pois estou louco pra começar a usar o Linux

    desde ja grato.

    obs.: minha hd é de 20Gb
    eu estou usando o windows98 na hda1 de 15Gb
    na hda2 eu fiz como swap e tem 256Mb
    e na hda3 é a partiçao raiz ( / ) - linux native e tem pouco mais de 4,5Gb

  2. #2
    Chok1to
    Visitante

    Padrão problemas na MBR na instalaçao do LILO

    Alguns micros tem uma opção no bios para proteger o MBR, essa proteção é contra os antigos vírus de boot, e deve ser desativada durante a instalação de qualquer SO que altere o MBR. Verifique no setup da máquina se existe uma opção como "Trend Away Virus On Guard" ou algo parecido, e desabilite (Disable).

    Boa Sorte!

    []s

    Alex



  3. #3
    noob_em_linux
    Visitante

    Padrão problemas na MBR na instalaçao do LILO

    Pow a minha bios ta protegendo mesmo a MBR, vou destivar e depois tentar instalar denovo, mas valeu mesmo Alex, depois q eu fizer isso eu post uma mesnsagem dizendo se consegui ou nao ,

    VALEU