+ Responder ao Tópico



  1. #1

    Padrão Micro liga e desliga automaticamente após 15s

    Olá pessoal tudo bem?
    Acabei de montar um micro aqui em casa e ocorre o seguinte problema, eu ligo ele , ele entra automaticamente no setup, e depois de ~15s ele faz um barulho de curto cirtuito e desliga.... Depois disso, só liga denovo se eu tirar ele da tomada e colocá-lo novamente lá....

    Ele é um K7 XP burton, que eu comprei faz uns 3 meses e ele ficou parado aqui em casa por falta de tempo....

    Suspeito principalmente da fonte dele, ou seŕa que e é outra coisa


    Abraćos
    Dirceu

  2. #2

    Padrão Micro liga e desliga automaticamente após 15s

    Vc pode estar fritando seu processador...

    já olhou na temperatura do processador?

    de uma olhada nas Voltagens do Core da CPU, do 12V e do 5V ....essas info vc pega na bios....

    é um 2600+ Barton? o clock dele deve ser 2Ghz (166X12)....



  3. #3

    Padrão Micro liga e desliga automaticamente após 15s

    Então, acho que não é isso, pois ele nem apita antes de desligar... geralmente estas placas novas apitam antes de desligarem...
    Como ela configura automatiamente, ele inicialmente foi configurado para 1500mhz e
    depois que eu tentei pela segunda vez ele configurou a 2000mhz
    Na verdade é um 2800+

  4. #4

    Padrão Micro liga e desliga automaticamente após 15s

    Configure os FSB a 166 e o multiplicador a 13,5X, isso vai dar um clock de 2.25GHz ...... a memória tem que estar sincronizada com o FSB, ajuste ela para trabalhar a 333Mhz (DDR 166x2) ....

    vc chegou a ver o Vcore, o +12V e o +5V como estão?



  5. #5
    whinston
    Visitante

    Padrão idem

    ih cara, nao querendo desanimar, a minha mb asus começo assim.. tive que trocar

  6. #6
    LenTu
    Visitante

    Padrão Micro liga e desliga automaticamente após 15s

    como funfa esse negocio di Vcore ?

    tem q estar o mais proximo possivel do 12 e do 5 ?

    ops:



  7. #7

    Padrão Micro liga e desliga automaticamente após 15s

    Citação Postado originalmente por LenTu
    como funfa esse negocio di Vcore ?

    tem q estar o mais proximo possivel do 12 e do 5 ?

    ops:
    é aceito uma tolerância de até 4% +/- nas tensões de alimentação .... se estiver fora disso, é bom colocar uma fonte de boa qualidade e mais potente....o Vcore tem q estar de acordo com a especificações do processador....

    Mas tem gente que aumetna o VCore para estabilizar o processador quando está fazendo uns OverClocks agressivos...

  8. #8
    maxis
    Visitante

    Padrão Micro liga e desliga automaticamente após 15s

    Kra Vcore nao tem nd a ver com 12 e 5 v, estas sao as tensoes reais de alimentacao H da fonte pra placa mae,

    A vcore parte da placa mae para o processador e no seu caso, se nao me engano o vcore eh de 1.65v ou 1.75v

    Sobre o seu problema, verifique se no cooler que vc instalou nao tem uma etiqueta de protecao, ou um material tipo borracha, que eles dizem que melhora a transferencia de calor, mas acho q piora (experiencia propria), se tiver alguma dessas coisas, retire ! Coloque uma boa pasta termica, em pouca quantidade.

    Todos os problemas que tive nesse sentido foram causados por aquecimento instantaneo do nucleo do processador. Verifique !

    Abracos....



  9. #9
    LenTu
    Visitante

    Padrão Micro liga e desliga automaticamente após 15s

    por issu q amo o underlinux... a gente aprende uma coisa nova todo dia...

    :twisted:

  10. #10

    Padrão Re: Micro liga e desliga automaticamente após 15s

    Kra da uma olhada no seu cooler mesmo tive o mesmo pau aqui 2 vezesmaquinas distintas so que uma ficava dando boot direto!!!
    nessa de boot eu reinstalei e na outra que desligava eu tive de trocar o cooler... que tava meio bichadão!!!

    Citação Postado originalmente por vonlinkerstain
    Olá pessoal tudo bem?
    Acabei de montar um micro aqui em casa e ocorre o seguinte problema, eu ligo ele , ele entra automaticamente no setup, e depois de ~15s ele faz um barulho de curto cirtuito e desliga.... Depois disso, só liga denovo se eu tirar ele da tomada e colocá-lo novamente lá....

    Ele é um K7 XP burton, que eu comprei faz uns 3 meses e ele ficou parado aqui em casa por falta de tempo....

    Suspeito principalmente da fonte dele, ou seŕa que e é outra coisa


    Abraćos
    Dirceu



  11. #11
    D4rk_Sl4ck
    Visitante

    Padrão Micro liga e desliga automaticamente após 15s

    Citação Postado originalmente por maxis
    Kra Vcore nao tem nd a ver com 12 e 5 v, estas sao as tensoes reais de alimentacao H da fonte pra placa mae,

    A vcore parte da placa mae para o processador e no seu caso, se nao me engano o vcore eh de 1.65v ou 1.75v

    Sobre o seu problema, verifique se no cooler que vc instalou nao tem uma etiqueta de protecao, ou um material tipo borracha, que eles dizem que melhora a transferencia de calor, mas acho q piora (experiencia propria), se tiver alguma dessas coisas, retire ! Coloque uma boa pasta termica, em pouca quantidade.

    Todos os problemas que tive nesse sentido foram causados por aquecimento instantaneo do nucleo do processador. Verifique !

    Abracos....
    Complementando o q o colega disse:

    - Vcore normal do processador (que nao está em Over - sem falar em FSB) = 1.75.
    - Boa Pasta térmica = Artic Silver 3 e 5 ---> muito melhor que qualquer "thermal pad" -- gosma que vem abaixo do dissipador. Para retirar essa gosma maldita utilize Álcool ISOPROPÍLICO, NÃO USE O ÁLCOOL NORMAL PQ ELE É HIDRATADO, OU SEJA, TEM ÁGUA NELE!!!!!!
    - Pegue um bom dissipador de cobre, pois dissipa melhor o calor. Veja qual a velocidade de rotação da ventuinha (veja se está de acordo com as especificações, rolamento 'ball bearing' eh melhor), e veja se tem um bom fluxo de ar (aletas grandes proporcionam isso).

    Valew.

  12. #12

    Padrão Micro liga e desliga automaticamente após 15s

    Citação Postado originalmente por maxis
    Sobre o seu problema, verifique se no cooler que vc instalou nao tem uma etiqueta de protecao, ou um material tipo borracha, que eles dizem que melhora a transferencia de calor, mas acho q piora (experiencia propria), se tiver alguma dessas coisas, retire ! Coloque uma boa pasta termica, em pouca quantidade.

    Todos os problemas que tive nesse sentido foram causados por aquecimento instantaneo do nucleo do processador. Verifique !
    Pior que este processador é aqueles in-a-box com garantia de um ano.,... paguei caro pra kct por causa desta garantia



  13. #13
    maxis
    Visitante

    Padrão Micro liga e desliga automaticamente após 15s

    Kra faz o teste do cooler, ve se tah bem encaixado e tbm se a superficie do cooler nao tem nada que esteja impedindo o contato com o nucleo do processador.
    Processadores AMD, qquer coisinha eles sobreaquecem pq o nucleo nao vem com dissipador nenhum como INTEL. Se nao adiantar, ahe eh soh no teste mesmo ! MB ou Processador.

    []'s

  14. #14

    Padrão Micro liga e desliga automaticamente após 15s

    Citação Postado originalmente por maxis
    Kra faz o teste do cooler, ve se tah bem encaixado e tbm se a superficie do cooler nao tem nada que esteja impedindo o contato com o nucleo do processador.
    Processadores AMD, qquer coisinha eles sobreaquecem pq o nucleo nao vem com dissipador nenhum como INTEL. Se nao adiantar, ahe eh soh no teste mesmo ! MB ou Processador.

    []'s
    Então, como eu disse este é um in-a-box, e com isso o processador é colado ao cooler ....



  15. #15
    maxis
    Visitante

    Padrão Micro liga e desliga automaticamente após 15s

    Ahhh, agora sim entendi....

    Bom se o processador jah vem acoplado ao cooler (e ainda nao vi destes) seu problema entao pode ser o proprio processador ou a MB.

    Vc tem 2 alternativas:

    * Use uma placa POST pra ver se ela te fala onde esta o erro.

    * Troque um dos componente pra saber qual esta com defeito !

  16. #16

    Padrão Micro liga e desliga automaticamente após 15s

    Ai, foi mau, na verdade era o cooler mesmo....
    Como tinham me falado que nestes in-a-box o cooler era colado no processador eu nem me preocupei com ele....
    Fui tirar o processador ontém e tive que tirar o cooler...
    Coloquei um outro cooler bom nele (da própria amd, de outro processador) e ele funcionou legal....

    Gostei desta protećão das placas mãe de desligar antes que o processador queimasse