+ Responder ao Tópico



  1. #1
    bruosps
    to com problemas ..pra funfa dois hds no red hat .... ele só funciona o q tem o sistema .... como faço pra ele "enxergar" o otro hd ???
    naum consigo monta-ló !!!!
    na inicialização ele até reconhece os dois hd ....
    tipo hda: quantum ....
    hdc: maxtor .....
    o interessante ... eh q o sistema ... está no hdc .....
    como faço pra monta o hda ??? alguem ajuda por favor ...

    obrigado desde já
    bruno

  2. d um fdisk -l

    a saida sera algo do tipo:

    Disk /dev/hda: 6442 MB, 6442450944 bytes
    255 heads, 63 sectors/track, 783 cylinders
    Units = cilindros of 16065 * 512 = 8225280 bytes

    Dispositivo Boot Início Fim Blocos Id Sistema
    /dev/hda1 * 1 13 104391 83 Linux
    /dev/hda2 14 78 522112+ 82 Linux swap
    /dev/hda3 79 783 5662912+ 83 Linux


    pra montar a particao, vc deve:

    1) criar um ponto d montagem:
    mkdir /mnt/hda1

    2) montar
    mount /dev/hda1 /mnt/hda1

    repita o procedimento pra tdos

    pra continuar sempre q vc der boo, adicione as entradas no /etc/fstab, ou ateh memo os comandos "mount" no /etc/rc.local

    []'s






Tópicos Similares

  1. Problemas Hd Scsi Red Hat 7.3
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 25-09-2005, 18:43
  2. Rhide com Red Hat 8.0
    Por hugolf no fórum Servidores de Rede
    Respostas: 0
    Último Post: 06-05-2003, 17:37
  3. Segundo HD num REd HAt 8
    Por aspenbr no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-04-2003, 13:05
  4. problemas com red hat
    Por beastie no fórum Servidores de Rede
    Respostas: 2
    Último Post: 15-03-2003, 22:22
  5. Respostas: 2
    Último Post: 10-01-2003, 09:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L