Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Citação Postado originalmente por bauer
    Foi alguma alteração no hotmail, pois todo mundo esta repentinamente com este problema utilizando proxy... e é uma relação com o IE... porque Firefox e Cia funfa blz.... tanto que há vários tópicos sobre o assunto...
    t+
    O próprio hotmail(da microsoft) mostrando que o Firefox é melhor que o IE... www.getfirefox.com

  2. Caros Amigos, a solução que o amigo se refere, ja foi feita, mas recebo esta menssagem que esta abaixo, pelo que entendi, o squid não reconheceu o comando header_acess. O que poderia ser?

    Atualmente estou usando Squid Cache: Version 2.5.STABLE4-20031203
    abaixo segue a linha de erro.

    [root@polux root]# /usr/sbin/squid -k reconfigure
    2004/12/27 18:31:23| parseConfigFile: line 248 unrecognized: 'header_access Accept-Encoding deny hotmail_domains'

    Aguardo uma ajuda dos amigos.

    Atenciosamente



  3. #8
    Roberto Guarilha
    Fala comunidade....

    Eu e um outro parceiro aqui estavamos com o mesmo problema e solução que achei foi adicionar esta linha no squid.conf

    anonymize_headers deny Accept-Encoding

    e restart o squid

    Abraços,

    Roberto Guarilha

  4. Citação Postado originalmente por bauer
    Citação Postado originalmente por flon
    Ok obrigado, depois que eu vi.
    Mais porque isso aconteceu derepente?
    V sabe??
    Opa.

    Foi alguma alteração no hotmail, pois todo mundo esta repentinamente com este problema utilizando proxy... e é uma relação com o IE... porque Firefox e Cia funfa blz.... tanto que há vários tópicos sobre o assunto...
    t+
    Esse problema ocorreu porque eles mudaram o sistema de antivirus para a Trendmicro.



  5. Mano coloquei o squid para funcionar aqui com estas regras a baixo e não houve nenhuma mudança em nenhum site....inclusive o hotmail........ tenho aqui win98, XP, Slack e Fedora..todos funfando filé... a versão do Squid é : squid-2.5.Stable5-4... Agora tenho este problema q derrepente vc me ajuda..
    Pessoal está é minha conf do squid...
    Ela etá com 42 megas de espaço para testar se ele vai jogar fora o cache antigo qndo chegar a 90% mas ele não está fazendo isso....tudo funciona certinho mas já chegou a 50 megas de cache sendo que o limite era 42 e ele não joga fora os antigos...onde errei...???
    Abraço

    cache_effective_user squid
    cache_efective_group squid

    http_port 192.168.0.1:3128

    hierarchy_stoplist cgi-bin ?
    acl QUERY urlpath_regex cgi-bin \?
    no_cache deny QUERY

    # memoria usada:
    cache_mem 32 MB

    #esvazia o cache:
    cache_swap_low 90
    cache_swap_high 93

    maximum_object_size 4096 KB
    minimum_object_size 0 KB

    maximum_object_size_in_memory 100 KB

    ipcache_size 1024
    ipcache_low 90
    ipcache_high 93

    # disco usado:
    cache_dir ufs /var/spool/squid/cache 42 16 256

    cache_access_log /var/log/squid/access.log
    cache_log /var/log/squid/cache.log
    cache_store_log /var/log/squid/store.log

    auth_param basic children 5
    auth_param basic realm Squid proxy-caching web server
    auth_param basic credentialsttl 2 hours

    refresh_pattern ^ftp: 1440 20% 10080
    refresh_pattern ^gopher: 1440 0% 1440
    refresh_pattern . 0 20% 4320

    acl all src 0.0.0.0/0.0.0.0
    acl manager proto cache_object
    acl localhost src 127.0.0.1/255.255.255.255
    acl rede src 192.168.0.0/255.255.255.0

    acl to_localhost dst 127.0.0.0/8
    acl SSL_ports port 443 563
    acl Safe_ports port 80 # http
    acl Safe_ports port 21 # ftp
    acl Safe_ports port 443 563 # https, snews
    acl Safe_ports port 70 # gopher
    acl Safe_ports port 210 # wais
    acl Safe_ports port 1025-65535 # unregistered ports
    acl Safe_ports port 280 # http-mgmt
    acl Safe_ports port 488 # gss-http
    acl Safe_ports port 591 # filemaker
    acl Safe_ports port 777 # multiling http
    acl CONNECT method CONNECT

    http_access allow localhost
    http_access allow rede

    http_access allow manager localhost
    http_access deny manager
    http_access deny !Safe_ports
    http_access deny CONNECT !SSL_ports
    http_access deny all

    http_reply_access allow all

    icp_access allow all

    httpd_accel_port 80
    httpd_accel_host virtual
    httpd_accel_with_proxy on
    httpd_accel_uses_host_header on






Tópicos Similares

  1. Problemas com MIRC X SQUID
    Por hawk23 no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-08-2004, 21:11
  2. Problemas com MIRC X SQUID
    Por hawk23 no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-08-2004, 21:11
  3. Problemas com FTP no squid + iptables
    Por fabianotecnico no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-05-2004, 17:38
  4. Problema com Hotmail
    Por _MANCHESTER_ no fórum Servidores de Rede
    Respostas: 5
    Último Post: 07-12-2002, 07:36
  5. Problema com hotmail
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 21-11-2002, 13:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L