Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #6
    drginfo
    o que vc fez ta certo, mas só um detalhe:

    na maq. XP deve ficar assim:

    ip: 192.168.0.x
    gw: 192.168.0.1
    dns: o dns do teu provedor algo como: 200.2xx.xxx.xxx

    se vc colocar o ip do servidor como DNS não vai sair pra net!

    duvidas posta ai!! :wink:

  2. Citação Postado originalmente por drginfo
    o que vc fez ta certo, mas só um detalhe:

    na maq. XP deve ficar assim:

    ip: 192.168.0.x
    gw: 192.168.0.1
    dns: o dns do teu provedor algo como: 200.2xx.xxx.xxx

    se vc colocar o ip do servidor como DNS não vai sair pra net!

    duvidas posta ai!! :wink:
    Se por DNS do servidor vai sair pra net normalemente eh so ele ter configurado o dns certinho, a maioria das redes que faço o dns eh o servidor que implanto pra rede ficar melhor e não ter de fazer tantas requisições externas.

    falows



  3. #8
    brunofms
    Caros,

    o problema era no DNS da máquina Windows mesmo...
    Dei um cat /etc/resolv.conf na máquina Linux, peguei um dos IP`s listados no campo nameserver e coloquei no DNS da máquina Windows XP.

    Muito obrigado pela atenção de todos!

    Espero um dia poder contribuir como vocês...

    []`s, Bruno.






Tópicos Similares

  1. Problema com NAT
    Por mltomas no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-05-2005, 10:59
  2. Problema com NAT...
    Por lynux no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-03-2005, 15:12
  3. Problemas com NAT no cisco 805
    Por Skill no fórum Redes
    Respostas: 1
    Último Post: 13-05-2004, 19:15
  4. problemas com nat....
    Por fjc no fórum Servidores de Rede
    Respostas: 2
    Último Post: 11-02-2004, 14:18
  5. Problemas com NAT iptables
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 28-06-2003, 07:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L