+ Responder ao Tópico



  1. #1
    n1gg4s
    Visitante

    Padrão LSTP

    oi,

    configurei um servidor lstp ( athlon 2600+ 512 ram + 80G hd + placa mãe asus + placa de rede 10/100 ), to tentando subir um cliente ( pentum 133 + 16 ram + placa de rede 10 mbits ), o ltsp pega as informações do dhcp e começa a aparecer um monte de pontinhus e fica nissu, so fica carregando um monte de pontos na tela, alguem sabe o pq ?

    :?:

    []s'
    Bruno "Niggas"

  2. #2
    whinston
    Visitante

    Padrão idem

    ja tive este problema
    o seu chega a pegar o ip ?



  3. #3

    Padrão LSTP

    ele não ta pegando as informações corretas no dhcp sobre onde eh o diretorio de imagem de boot, veja se especificou isso no dhcpd


    falows

  4. #4

    Padrão LSTP

    no conf do dhcpd, vc tem de espeficicar a imagem do kernel para estação..



  5. #5

    Padrão LSTP

    Modestia parte LTSP é omigo mesmo

    http://www.lts.kit.net

    Se vc consegue ver os pontos sendo carregados é porque o DHCP esta funcionando bem e esta dando um ip a sua maquina...

    Qual a versao do LTSP vc ta usando?

    Que distro?

  6. #6
    niggas
    Visitante

    Padrão LSTP

    oi,

    ... ele chega a pegar tds as informações do dhcp ...

    ... meu e o ltspadmin 4.1 ...

    ... e minha distro e debian ...

    desde já agradeço a ajuda! vlw !



  7. #7
    Visitante

    Padrão LSTP

    O seu LTSP cria a pasta /opt/ltsp/i386/etc?

    Que tem no arquivo lts.conf?

  8. #8



  9. #9
    niggas
    Visitante

    Padrão LSTP

    #
    # Copyright (c) 2003 by James A. McQuillan (McQuillan Systems, LLC)
    #
    # This software is licensed under the Gnu General Public License.
    Copia do meu lts.conf = (/opt/ltsp/i386/etc) - VIM

    # The full text of which can be found at http://www.LTSP.org/license.txt
    #
    #
    # Config file for the Linux Terminal Server Project (www.ltsp.org)
    #

    [Default]
    SERVER = 192.168.1.84
    XSERVER = auto
    X_MOUSE_PROTOCOL = "PS/2"
    X_MOUSE_DEVICE = "/dev/psaux"
    X_MOUSE_RESOLUTION = 400
    X_MOUSE_BUTTONS = 3
    USE_XFS = N
    SCREEN_01 = startx

  10. #10
    niggas
    Visitante

    Padrão LSTP

    .. oi .. :-)

    tipo eu liguei uma maquina cliente melhor na rede com o ltsp e a maquina cliente começou a carrega as conf do dhcp, tinha alguns erros e deu kernel panic mais por enquanto n e esse o foco, gostaria de saber se alguem sabe PQ n carrega em uma maquina antiga sendo q essa e a finalidade do ltsp ou se alguem faz ideia do pq demora tanto !? :roll:

    .. e issu ai ! ..

    .. vlw ! ..



  11. #11
    whinston
    Visitante

    Padrão fooooo....

    então, o meu tb chega a pegar o ip, tudo certinho
    qdo vai carregar a imagem ou fala que eh grande d+ (mesmo nao sendo!!!) ou fica nos pontinhos

  12. #12
    niggas
    Visitante

    Padrão LSTP

    .. oi ..

    tipo, na mesma maquina cliente q tava dando pau, troquei a placa de rede para rtl* 10/100, e funfo blza, so q tem uma coisa, se o ltsp e pra utilizar em maquinas ultrapassadas issu tinha q funcionar em uma placa ISA 10Mb,
    gostaria de saber se pra funcionar nela eu iria precisar de fazer uma nova imagem do kernel mais limpa ou alterar alguma configuração no dhcp !?

    ... vlw pela ajuda ...



  13. #13

    Padrão LSTP

    Citação Postado originalmente por niggas
    .. oi ..

    tipo, na mesma maquina cliente q tava dando pau, troquei a placa de rede para rtl* 10/100, e funfo blza, so q tem uma coisa, se o ltsp e pra utilizar em maquinas ultrapassadas issu tinha q funcionar em uma placa ISA 10Mb,
    gostaria de saber se pra funcionar nela eu iria precisar de fazer uma nova imagem do kernel mais limpa ou alterar alguma configuração no dhcp !?

    ... vlw pela ajuda ...
    sera que não ta utilizando algo no meio da rede que não suporte 10 ou que nao faça conversao de 100 pra 10?? ae vc tem de baixar a velociadade da sua placa de rede nos erver pra 10, ae funciona.

    falows

  14. #14

    Padrão LSTP

    Olha, pra funcionar numa placa ISA antiga vc tem que reconfigurar o dhcp.conf porque as placas isa nao funcionam pegando o endereço MAC diretamente, elas tem um endereço proprio comum que deve ser declarado no dhcp.conf.

    Usar placas ISA de 10mbps é altamente devantajoso porque deixa rede toda funcionando a apenas 10mbps mesmo que vc possua outras placas a 100mbps se nao estiver usando switch na rede. Melhor nao usa-las.

    Voce pode usar computadores antigos como terminal, desde que ele seja um computador com slots pci, para placas de 100mbps (recomendado) e tenha um processamento satisfatório (486 -100) com pelo menos 16mb de ram.



  15. #15

    Padrão LSTP

    Citação Postado originalmente por Pedro0278
    Olha, pra funcionar numa placa ISA antiga vc tem que reconfigurar o dhcp.conf porque as placas isa nao funcionam pegando o endereço MAC diretamente, elas tem um endereço proprio comum que deve ser declarado no dhcp.conf.

    Usar placas ISA de 10mbps é altamente devantajoso porque deixa rede toda funcionando a apenas 10mbps mesmo que vc possua outras placas a 100mbps se nao estiver usando switch na rede. Melhor nao usa-las.

    Voce pode usar computadores antigos como terminal, desde que ele seja um computador com slots pci, para placas de 100mbps (recomendado) e tenha um processamento satisfatório (486 -100) com pelo menos 16mb de ram.
    E não se esqueça se o switch não funcionar de forma assincrona não tem como fazer uma placa de rede 10mbps conversar com uma 100mbps pq, não nse comunicam.

    falows

  16. #16
    niggas
    Visitante

    Padrão LSTP

    .. kolé ...

    a placa de rede eu vou colocar tds em 10/100 e melhor e n denhu dor de cabeça, agora so gostaria de saber como eu faço pra gerar aquele arquivo vmlinuz-2.4.18-ltsp-2 personalizado !? :?:

    .. vlw ..



  17. #17

    Padrão LSTP

    Todos os switchs novos sao asim, os antigórios não...

  18. #18
    niggas
    Visitante

    Padrão LSTP

    .. oi ..

    tava configurando um server pra ltsp ai ocorreu td bem .. qdo vou levantar o etherboot na maquina cliente ( pentium 200 + 8 mb ram + rede 10Mbs ) .. o kernel começa a carregar mais derepente aparece a mensagem "Doing the pivot_root" .. alguem sabe oq e issu :!: :?:

    .. ah .. e o problema e eu estava tendo de lentidão em maquinas antigas com placas de rede 10 Mbs .. resolvi alterando as conf do /etc/inetd.conf :!:

    .. vlw ..



  19. #19
    niggas
    Visitante

    Padrão LSTP

    .. oi ..

    tava configurando um server pra ltsp ai ocorreu td bem .. qdo vou levantar o etherboot na maquina cliente ( pentium 200 + 8 mb ram + rede 10Mbs ) .. o kernel começa a carregar mais derepente aparece a mensagem "Doing the pivot_root" .. alguem sabe oq e issu :!: :?:

    .. ah .. e o problema e eu estava tendo de lentidão em maquinas antigas com placas de rede 10 Mbs .. resolvi alterando as conf do /etc/inetd.conf :!:

    .. vlw ..

  20. #20
    niggas
    Visitante

    Padrão LTSP

    .. oi ..

    .. qdo a maquina cliente tenta levantar o kernel remoto ele dah um erro na linha "Doing the pivot_root", alguem sabe o pq dissu :?:

    .. vlw ..

    .. tenhu uma certa urgencia em saber issu ..