Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. ele devem ta no /var/named/root/ provavelmente

    e outra coisa nesse ponto 1D IN NS fedora.rede.local. eu costumo colocar so
    @ IN NS fedora.redelocal.

    e aqui fedora 1D IN A 192.168.100.198 eu ponho so assim fedora IN A 192.168.100.198 , não sei que 1D sao esses que pos, ahh e olhe o log pra ver o erro.

    falows

  2. #7
    marcosgw
    Citação Postado originalmente por ruyneto
    ele devem ta no /var/named/root/ provavelmente

    e outra coisa nesse ponto 1D IN NS fedora.rede.local. eu costumo colocar so
    @ IN NS fedora.redelocal.

    e aqui fedora 1D IN A 192.168.100.198 eu ponho so assim fedora IN A 192.168.100.198 , não sei que 1D sao esses que pos, ahh e olhe o log pra ver o erro.

    falows
    Valeu,

    Mas eu estava editando o named.conf em /etc
    estou usando o fedora
    achei um outro named.conf em /var/named/chroot/etc
    coloquei as configurações lá e funcionou.
    Valeu galera



  3. Blz entao, mas geralmente o /etc/named.conf eh um link para o etc no /var/named.

    falows

  4. remove o pacote rpm "bind-chroot" para ele procurar dentro do /var/named os arquivos de zona, caso contrário ele cria um chroot no diretório /var/named/chroot.



  5. #10
    marcosgw
    Citação Postado originalmente por josiel
    remove o pacote rpm "bind-chroot" para ele procurar dentro do /var/named os arquivos de zona, caso contrário ele cria um chroot no diretório /var/named/chroot.
    Porque o Fedora tem esse pacote "bind-chroot", em que ele é útil ?






Tópicos Similares

  1. BIND no CL10 - Server levanta mas não funciona!!!
    Por Arocha no fórum Servidores de Rede
    Respostas: 4
    Último Post: 29-11-2004, 22:50
  2. Metodo POST/GET nao funciona!
    Por PiTsA no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-12-2002, 08:26
  3. Mkpasswd não funciona
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 28-11-2002, 10:53
  4. Respostas: 3
    Último Post: 25-11-2002, 18:22
  5. Função Mail() não funciona
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 26-09-2002, 16:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L