+ Responder ao Tópico



  1. #16
    unix
    Citação Postado originalmente por lacierdias
    Mano já te falei liga para CTBC q é 0800 e pede o tel da Dlink q tb é 0800 custa nada vc ligara para eles foi isso e qu fiz....sei como faz mas vc vai fazer sozinho dá uma merda ai é foda... liga para os caras não custa nada... ele vão te dar meior apoio são super atenciosos e desenrolam qualquer problema...vc paga para ter este tipo de suporte...sabia???
    Então sua ele por eu ia explicar aqui e vc não vai entender pq é enrolado mesmo...caso não queira ligar entre no www.abusar.org q la tem...
    Abraço
    Colega, isso foi a primeira coisa q fiz. so q no 0800 ele não dão suporte
    para Linux somente para windows e no win esta funcionando ok.

    Vou tentar se acho algo no abusar. Valew.

  2. #17
    unix
    Ae pessoal consegui conectar e navegar na NET :lol: :P

    Ja que a CTBC na da suporte para ADSL em linux, restou
    a mim a "se virar" Depois de baixar varias apost. e tut. vai ae
    a dica:

    1)no adsl-setup qdo pedir o nr do DNS digite "server" com isso o
    nr correto do dns sera informado pelo provedor e gravado no
    arquivo resolv.conf

    2)route del setup - isso corrige IP falso

    3)adsl-start

    Pronto, ta funfando legal. Obrigado ae a todos que me ajudaram.
    valew galera.

    []'s



  3. #18
    drginfo
    meu camarada, só para tirar minha dúvida!, teu modem tá ligado no hub ou no micro, pois a impressão que dá é que tá ligado no hub e que você ta usando uma placa de rede só para compartilhar a internet, é isso?
    o teu resolv.conf não tem um endereço normal, esperimenta colocar o dns das operadoras algo como 200.xxx.yyy.ccc , depois disto faz o seguinte:

    route del default
    e depois:
    route add default ppp0
    e tenta navegar, acho que o teu problema é só esse. Tenta aí e avisa a galera se funcionar!!!!

  4. #19
    unix
    Daniel, ja ta resolvido e funcionando. mesmo assim brigado.
    Eu to usando modem ADSL 500g sem hub ligado na placa de rede (onbord).

    valew
    Oderson



  5. #20
    Use o comando

    route add default ppp0







Tópicos Similares

  1. Compartilhar internet ADSL. Pode ou não pode?
    Por Paulo Vitor no fórum Redes
    Respostas: 14
    Último Post: 17-04-2014, 16:45
  2. Adsl-Conecta mas não navega
    Por Shadow_Night no fórum Servidores de Rede
    Respostas: 10
    Último Post: 04-09-2005, 22:20
  3. ADSL - Internet não funciona
    Por micaias no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-02-2005, 09:45
  4. Minha internet nao funciona no Mandrake 9.0
    Por dcopp no fórum Servidores de Rede
    Respostas: 4
    Último Post: 15-04-2004, 13:35
  5. Servidor de Internet não navega
    Por fellipe_ps no fórum Servidores de Rede
    Respostas: 3
    Último Post: 24-03-2004, 10:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L