+ Responder ao Tópico



  1. #1
    Olá galera,

    Vou tentar explicar meu problema: Tenho um cisco 1600 e um link de internet de 512mb da Embratel q esta ligado direto no switch e tb tenho um link speed 600 q hj é meu gateway default mas esta ligado no servidor Linux direto.
    Gostaria q meu link da embratel fosse meu gateway default por q tem varios provedores q barram o ip da telefonica, mas nao sei o q acontece ele até aceita o comando mas nao consigo navegar.
    Meu server é o IP 10.0.0.8
    route add default gw 10.0.0.9 -> ip interno cisco
    Sou iniciante, talvez as configurações tenham problemas, gostaria da ajuda dos amigos, abaixo meu config:

    Using 1174 out of 7506 bytes
    !
    version 12.1
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    service udp-small-servers
    service tcp-small-servers
    !
    hostname TESTE
    !
    no logging console
    enable secret XXXXXXXXXXXXXXXX
    enable password XXXXXXXXX
    !
    !
    !
    !
    !
    ip subnet-zero
    !
    !
    !
    !
    interface Ethernet0
    ip address 10.0.0.9 255.255.255.0
    ip nat inside
    !
    interface Serial0
    bandwidth 512
    ip address 200.XXX.X.XX 255.255.255.252
    ip nat outside
    encapsulation ppp
    no fair-queue
    !
    router rip
    passive-interface Serial0
    network 200.X.X.X
    no auto-summary
    !
    ip nat pool INTERNET 200.XXX.XXX.XXX 200.XXX.XXX.XXX prefix-length 24
    ip nat inside source list 1 interface Serial0 overload
    ip nat inside source static 10.0.0.8 200.XXX.XXX.XXX
    ip classless
    ip route 0.0.0.0 0.0.0.0 200.XXX.X.XX
    ip route 10.0.3.0 255.255.255.0 10.0.0.2
    ip route 10.0.4.0 255.255.255.0 10.0.0.2
    ip route 10.0.5.0 255.255.255.0 10.0.0.2
    ip http server
    !
    snmp-server engineID local 0000000998989898989EAA5B
    snmp-server community XXXX RO
    snmp-server contact Eduardo
    !
    line con 0
    exec-timeout 0 0
    transport input none
    line vty 0 4
    password xxxxxxxxxx
    login
    !
    end

  2. #2
    Reedemer
    Por um acaso vc chegou a confgurar seu servidor linux apontando para que os serviços de proxy e etc, apontem para o endereço Ethernet do router da embratel ?....



  3. #3
    Sim mesmo colocando..no resolv.conf os dns da embratel e o ip serial até começo a navegar mas depois de um tempo para.

    Será q ganho mas desempenho ligando o roteador direto na placa de rede do Servidor.?

    Edu

  4. #4
    Reedemer
    Cara...vc disse que ligou o router direto no switch...qual é a função desse router ? redundância, balanceamento ? ele distribui o dhcp da rede ?
    Minha sugestão é que vc adicione uma nova placa de rede no teu servidor linux e coloque a embratel junto, ganhando em performance e podendo adicionar vários serviços de QOS, balanceamento, redundância.
    Numa das empresas que trabalhei fizemos isso, colocamos 3 placas de rede, uma interna e as outras duas para a BR telecom e a outra pra embratel.



  5. #5
    Vou usar ele para acesso a internet
    Pensei em fazer isso...colocar direto no Linux, sera q preciso mudar algo no meu config do router.???

    Edu

  6. #6
    Reedemer
    No router não precisará ser configurado nada.
    No Linux você precisará apontar os serviços para a porta Ethernet do teu router Cisco, compra uma placa de rede a mais e faz esse esquema do balanceamento e redundância, vale a pena...ainda mais quando se precisa e se depende muito de email.
    O router vc deixa como está funcionando, é no linux que você deve fazer as configurações.



  7. #7
    Ja até tenho esse balanceamento, pois tenho mais 2 speed em duas placas de rede, só o link da embratel q esta fora....

    Vou fazer igual, vamos ver....vc acha q melhora a performance ???

    Edu

  8. #8
    Reedemer
    Cara...que estranho esse balanceamento e redundância que você diz ter feito...vamos pensar assim, qual é a finalidade de fazer uma balanceamento e redundância com links de uma mesma empresa numa mesma região ? Ex: Se eu tivesse 3 links da Br telecom e a fibra da Br telecom der algum problema...eu fico sem os 3 links correto ? já a probabilidade de ocorrer um problema de links entre empresas que utilizam cabeamentos separados e equipamentos distintos é bem menor, ainda mais se tratando a nível de embratel. Se eu fosse você, substituiria um dos links velox ou speedy pelo da embratel, pois deixando os dois speedy no server, a tendência é que se der algum problema em um dos links o outro com certeza tbm será afetado.
    A não ser que vocÊ queira deixar os 3 links no server, o que seria ideal.
    Dá uma olhada nesse tutorial
    http://www.gulbf.com.br/index.php?op...d=69&Itemid=43



  9. #9
    A intenção é essa deixar os tres links no server, e dependendo do desempenho, cancelar um dos speeds, pois fiz esse up-grade da embratel só agora.


    Edu

  10. #10
    Reedemer
    Só por curiosidade...
    Quantos funcionários utilizam os links ? quais serviços rodam no servidor linux que gere tanta demanda de banda internet ?



  11. #11
    Educpd
    Oi galera,

    Coloquei uma placa de rede no servidor e liguei o roteador direto na placa...mas ele nao acha o link pra sair pela internet...
    Tenho a mudar algo no router ???


    Edu

  12. #12
    No roteador não...
    No servidor sim, você deve direcionar a saída para o router



  13. #13
    Educpd
    Entao eu fiz isso

    Adicionei o IP do roteador como Gateway ......
    ???

    Edu






Tópicos Similares

  1. Cisco 1600 x Internet !!! Help
    Por Educpd no fórum Redes
    Respostas: 2
    Último Post: 19-03-2007, 07:43
  2. Receita Internet CISCO 1600 - Help
    Por Educpd no fórum Redes
    Respostas: 0
    Último Post: 29-01-2007, 14:13
  3. trocar senha do cisco 1600
    Por no fórum Redes
    Respostas: 2
    Último Post: 22-08-2005, 21:32
  4. Velocidade Maxima do CISCO 1600
    Por antoniobrandao no fórum Redes
    Respostas: 3
    Último Post: 05-05-2005, 15:44
  5. Cisco 1600 !!!? Socorro !!!
    Por Educpd no fórum Redes
    Respostas: 4
    Último Post: 24-12-2004, 16:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L