+ Responder ao Tópico



  1. #1
    Zanga0
    Visitante

    Padrão Squid nao abre pagina do site da previdencia.

    Boas Senhores,

    Estou usando o Squid 2.5 Stable7.
    Não estou usando o modo transparente.

    Acesso sem problemas uma série de sites há tempos.

    Acontece que hoje um usuário precisou acessar o site :
    http://www.mpas.gov.br/02_02.asp
    E dentro deste acessar uma opção para carregar um menu de formulários.

    Acontece que em qualquer um dos links que eu clique, sempre me retorna como página não pode ser encontrada.

    Se eu vou numa estação que tem acesso direto, sem passar pelo squid, funfa na boa.

    Alguém ai tem ou teve problema semelhante e claro, tem algum dica?

  2. #2

    Padrão Squid nao abre pagina do site da previdencia.

    eu uso squid tranparente aqui, e ta tudo ok, olha nos log do squid, oq aparce quando vc tenta acessa esse site..

    flw



  3. #3
    whinston
    Visitante

    Padrão Re: Squid nao abre pagina do site da previdencia.

    Citação Postado originalmente por Zanga0
    Boas Senhores,

    Estou usando o Squid 2.5 Stable7.
    Não estou usando o modo transparente.

    Acesso sem problemas uma série de sites há tempos.

    Acontece que hoje um usuário precisou acessar o site :
    http://www.mpas.gov.br/02_02.asp
    E dentro deste acessar uma opção para carregar um menu de formulários.

    Acontece que em qualquer um dos links que eu clique, sempre me retorna como página não pode ser encontrada.

    Se eu vou numa estação que tem acesso direto, sem passar pelo squid, funfa na boa.

    Alguém ai tem ou teve problema semelhante e claro, tem algum dica?


    pode ser por causa do _ na URL

  4. #4

    Padrão Squid nao abre pagina do site da previdencia.

    eh, por padrão o squid não suporta underscore, pra ativar tem que recompilar...



  5. #5
    whinston
    Visitante

    Padrão parametros

    Citação Postado originalmente por 1c3_m4n
    eh, por padrão o squid não suporta underscore, pra ativar tem que recompilar...
    que parametros fornecer ?

  6. #6
    Visitante

    Padrão underscore/squid

    olha eu não quero entrometer na conversa de vocês mas
    esse assunto sobre o squid é muito interessante, para quem tem problema com o underscore, esse artigo é muito enteressante


    https://under-linux.org/noticia4644.html

    agora pra quem usa o squid instalado através de pacotes RPM não tem esse problema.

    comando para instalação do pacode rpm "squid"
    apt-get install squid

    sinta o poder que o squid lhe oferece



  7. #7

    Padrão Re: parametros

    Citação Postado originalmente por whinston
    Citação Postado originalmente por 1c3_m4n
    eh, por padrão o squid não suporta underscore, pra ativar tem que recompilar...
    que parametros fornecer ?
    --enable-underscores


    ta lah no artigo q o anonimo postou