Página 4 de 4 PrimeiroPrimeiro 1234
+ Responder ao Tópico

NAT



  1. Citação Postado originalmente por garupeiro
    descobri o problema parcialmente
    o x da questao e o dns tipo se eu coloca www.rnet.com.br ele nao vai mas se eu colocar 200.206.101.130 ele vai, o meu problema e q ele nao esta resolvendo os nomes mas no win98 eu coloquei os dns e tudo certinho alguem poderia me da 1 luz? :toim:
    Hummm... servidores DNS servem para resolverem nomes em IP's. Sendo assim, se vocÊ não tem nenhum servidor DNS setado, como você vai especificar um servidor DNS pelo seu nome? Só se você tiver essa informação no seu /etc/hosts... tem que colocar o IP mesmo...


    Abraços!

  2. #17
    garupeiro
    ja testei setei no dhcpd.conf e no win98 mas mesmo assim ele nao ta resolvendo os nomes so navega pelos numeros

    ddns-update-style interim;
    ignore client-updates;

    subnet 192.168.0.0 netmask 255.255.255.192 {

    # --- default gateway
    option routers 192.168.0.1;
    option subnet-mask 255.255.255.192;
    option broadcast-address 192.168.0.63;

    # option nis-domain "domain.org";
    option domain-name "servidor.com.br";
    option domain-name-servers 172.16.110.1;

    option time-offset -18000; # Eastern Standard Time
    # option ntp-servers 192.168.1.1;
    # option netbios-name-servers 192.168.1.1;
    # --- Selects point-to-point node (default is hybrid). Don't change this unless
    # -- you understand Netbios very well
    # option netbios-node-type 2;

    range dynamic-bootp 192.168.0.10 192.168.0.20;
    default-lease-time 21600;
    max-lease-time 43200;

    # we want the nameserver to appear at a fixed address
    # host ns {
    # next-server marvin.redhat.com;
    # hardware ethernet 12:34:56:78:AB:CD;
    # fixed-address 207.175.42.254;
    # }
    }
    ja usei o dns 200.206.101.130 e o 172.16.110.1 mas nenhum resolve o meu problema mas se eu reinicia o linux e i pro XP ai o notebook navega normalmente pela net..
    ajuda ai por favor



  3. #18
    pilantrox
    Entaum apenas no xp naum esta abrindo ?? no 98 abre?? certo ,, entaum revise configuracoes do notebook ,,, desative firewall crie uma conexao nova,,, deixe apenas protocolos como tcp/ip soh o necessario ,,, veja se nas propriedades do internet explorer na aba configuracoes , configuracao da lan se naum tah ativo pra navegar atraz de proxy!! provavelmente eh esse o problema>........ falowsssss qualquer coisa posta ai !!!!!!!!!!

    Citação Postado originalmente por garupeiro
    descobri o problema parcialmente
    o x da questao e o dns tipo se eu coloca www.rnet.com.br ele nao vai mas se eu colocar 200.206.101.130 ele vai, o meu problema e q ele nao esta resolvendo os nomes mas no win98 eu coloquei os dns e tudo certinho alguem poderia me da 1 luz? :toim:

  4. #19
    garupeiro
    nao nao o problema e de dns mesmo pq tipo quando o linux e o servidor de dhcp o notebook so navega pelos numeros agora quando o winXP e o server de dhcp ele navega normalmente pelos nomes entende???

    valeu pela ajuda ai galera...



  5. pere ai
    o seu linux tem ip valido
    se ele tiver vc pode setar ele como se dns principal






Tópicos Similares

  1. Liberar nat para uma maquina para suporte com NetMeeting
    Por maneirobh no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-11-2002, 15:46
  2. proxy/nat/firewall :-(
    Por inare no fórum Servidores de Rede
    Respostas: 5
    Último Post: 04-11-2002, 23:36
  3. Vejam esse script firewall/nat, aonde tá o erro?
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 02-11-2002, 21:47
  4. QUERO MONTAR PROXY/NAT COM SQUID
    Por NoiseMaster no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-09-2002, 18:15
  5. Firewall + NAT
    Por rastaman no fórum Servidores de Rede
    Respostas: 5
    Último Post: 03-09-2002, 12:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L