+ Responder ao Tópico



  1. #16
    Citação Postado originalmente por fdotta
    aprendiz_ce,

    Ta dando errona autenticacao. 1 Como esta a configuracoa do client win???

    Faca um teste, tente conectar de uma win2000 ou xp. Estou desconfiado no 98. Eu nunca usei vpn no 98 pode ser isso.

    [] Dotta :twisted:
    Olá fdotta,

    Já tentei com ambos... tanto com Win98se e WinXP Sp2 mas nenhum dos dois conectaram.
    Qual distribuição que você usa? Eu estou utilizando o Conectiva Linux 9. Eu estou achando que deve está faltando carregar algum modulo ou algo parecido. O que você acha?

    Obrigado mais um vezes pela sua valiosa ajuda e atenção para comigo.

  2. aprendiz_ce,

    Eu uso o debian e RH Enterprise 3.0, em ambos esta configs funionam, faz mais uma coisa, tanto no pptpd.conf, pptpd-options adicione a linha debug e tente conectar e posta os erros reportados pelo log!!!

    Mas o q vc falou eh verdade, pode esta faltando algum modulo no seu kernel... vc esta com os sources do seu kernel ai??? Talvez vc tenha q recompila-lo!!!

    Qual Kernel vc esta usando???

    [] Dotta :twisted:



  3. #18
    Citação Postado originalmente por fdotta
    aprendiz_ce,

    Eu uso o debian e RH Enterprise 3.0, em ambos esta configs funionam, faz mais uma coisa, tanto no pptpd.conf, pptpd-options adicione a linha debug e tente conectar e posta os erros reportados pelo log!!!

    Mas o q vc falou eh verdade, pode esta faltando algum modulo no seu kernel... vc esta com os sources do seu kernel ai??? Talvez vc tenha q recompila-lo!!!

    Qual Kernel vc esta usando???

    [] Dotta :twisted:
    Estou utilizando o Kernel 2.4.21-28872cl. No seu caso você precisou recompilar o Kernel para alguma das suas distribuições? Já pesquisei muito com amigo e pela net, mas ainda estou perdido. Acho que esta faltando um modulo no Kernel chamado MPPE. O que você me diz?

    Um forte abraço.

  4. Citação Postado originalmente por Anonymous
    Citação Postado originalmente por fdotta
    aprendiz_ce,

    Eu uso o debian e RH Enterprise 3.0, em ambos esta configs funionam, faz mais uma coisa, tanto no pptpd.conf, pptpd-options adicione a linha debug e tente conectar e posta os erros reportados pelo log!!!

    Mas o q vc falou eh verdade, pode esta faltando algum modulo no seu kernel... vc esta com os sources do seu kernel ai??? Talvez vc tenha q recompila-lo!!!

    Qual Kernel vc esta usando???

    [] Dotta :twisted:
    Estou utilizando o Kernel 2.4.21-28872cl. No seu caso você precisou recompilar o Kernel para alguma das suas distribuições? Já pesquisei muito com amigo e pela net, mas ainda estou perdido. Acho que esta faltando um modulo no Kernel chamado MPPE. O que você me diz?

    Um forte abraço.
    Nao estou fanado do Modulo MPPE (criptografia), mas do outros Modulo de PPP (GRE, BSD, etc), tb tem que estar hibilitados no kernel, geralmente estao!!!

    [] Dotta :twisted:



  5. Citação Postado originalmente por fdotta
    Citação Postado originalmente por Anonymous
    Citação Postado originalmente por fdotta
    aprendiz_ce,

    Eu uso o debian e RH Enterprise 3.0, em ambos esta configs funionam, faz mais uma coisa, tanto no pptpd.conf, pptpd-options adicione a linha debug e tente conectar e posta os erros reportados pelo log!!!

    Mas o q vc falou eh verdade, pode esta faltando algum modulo no seu kernel... vc esta com os sources do seu kernel ai??? Talvez vc tenha q recompila-lo!!!

    Qual Kernel vc esta usando???

    [] Dotta :twisted:
    Estou utilizando o Kernel 2.4.21-28872cl. No seu caso você precisou recompilar o Kernel para alguma das suas distribuições? Já pesquisei muito com amigo e pela net, mas ainda estou perdido. Acho que esta faltando um modulo no Kernel chamado MPPE. O que você me diz?

    Um forte abraço.
    Nao estou fanado do Modulo MPPE (criptografia), mas do outros Modulo de PPP (GRE, BSD, etc), tb tem que estar hibilitados no kernel, geralmente estao!!!

    [] Dotta :twisted:
    Olá fdotta,

    Segue logo abaixo os modulos que estou carregando:

    Module Size Used by Not tainted
    ppp_deflate 3960 0 (autoclean)
    zlib_deflate 19704 0 (autoclean) [ppp_deflate]
    bsd_comp 4856 0 (autoclean)
    ppp_synctty 6848 0 (unused)
    ppp_async 8416 1
    ppp_generic 22204 3 [ppp_deflate bsd_comp ppp_synctty ppp_async]
    slhc 6116 0 [ppp_generic]
    iptable_filter 2284 1 (autoclean)
    ipt_MASQUERADE 1976 1 (autoclean)
    iptable_nat 19160 1 [ipt_MASQUERADE]
    ip_conntrack 24704 1 [ipt_MASQUERADE iptable_nat]
    ip_tables 13176 5 [iptable_filter ipt_MASQUERADE iptable_nat]
    ip_gre 9376 0
    parport_pc 27912 1 (autoclean)
    lp 7876 0 (autoclean)
    parport 32512 1 (autoclean) [parport_pc lp]
    8139too 16424 2 (autoclean)
    mii 3464 0 (autoclean) [8139too]
    sb 9108 0
    sb_lib 39054 0 [sb]
    uart401 7908 0 [sb_lib]
    sound 65684 0 [sb_lib uart401]
    soundcore 5892 4 [sb_lib sound]
    keybdev 2624 0 (unused)
    mousedev 5012 0 (unused)
    usbmouse 2776 0 (unused)
    hid 19300 0 (unused)
    loop 10300 0 (autoclean)
    usbkbd 4248 0 (unused)
    input 5280 0 [keybdev mousedev usbmouse hid usbkbd]
    w9968cf 19488 0 (unused)
    videodev 7456 0 [w9968cf]
    lvm-mod 57568 0
    usb-ohci 18824 0 (unused)
    usbcore 67776 1 [usbmouse hid usbkbd w9968cf usb-ohci]
    rtc 7516 0 (autoclean)
    ext3 60608 1
    jbd 45428 1 [ext3]
    ide-disk 11204 2
    ide-probe-mod 9896 0
    ide-mod 176736 2 [ide-disk ide-probe-mod]

    Se possível me faça mais este favor. Compare com os seus modulos que estão carregados e olha se no meu falta algum.

    Assim que possível, te chamo no MSN. Pode ser?

    Grato.






Tópicos Similares

  1. Respostas: 0
    Último Post: 15-01-2016, 07:23
  2. Openvpn server linux ... cliente windows NÂO CONECTA
    Por ontracks no fórum Servidores de Rede
    Respostas: 4
    Último Post: 08-02-2010, 07:33
  3. Respostas: 3
    Último Post: 24-06-2005, 10:48
  4. Cliente VPN não conecta - Parte II
    Por aprendiz_ce no fórum Servidores de Rede
    Respostas: 8
    Último Post: 11-05-2005, 09:22
  5. VPN não conecta
    Por calthc no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-08-2003, 15:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L