Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    niggas
    qual os arquivos que vc quer ver a configuração ? o modelo da placa de rede do cliente e que e preciso para dar o boot ela e realtek 10/100 Mbps. O switch e 10/100 Mbpd tb, acho que a marca de d-link. No momento com um servidor (Debian, Duron 1Ghz, 512 MbRam e 5 GB de hd) só quero levantar e colocar funcionando um cliente (Pentium 200Mhz, 40 MbRam), depois que estiver funcionando e que vou investir no servidor para levantar mais maquinas, pretendo colocar 10 maquinas nesse esquema.

    Já testei levantar o cliente ligado diretamente no servidor e ficou lento também, então acho que a qualidade da rede foi descartada.

    Grato pela ajuda.
    []s,
    Bruno

  2. Quanto a maquina pra 10 clientes dá pra rodar por um tempo, so precisa adicionar mais memória pois o LTSP nao consome muito processamento e sim memória ainda mais se for usar KDE. 1Gb em diante vc vai precisar.

    Que realtek eh essa? RTL 8139? vai no konsole e digita lspci e veja que placa realmente eh essa.

    O hub eh legalzinho.. da pro gasto... que versão do ltsp vc ta usando? qual kernel ele carrega?



  3. #8
    niggas
    a realtek e essa mesmo. to usando a versao 4.1. to levantando a imagem vmlinuz-2.4.26-ltsp-3.

  4. Citação Postado originalmente por Pedro0278
    Quanto a maquina pra 10 clientes dá pra rodar por um tempo, so precisa adicionar mais memória pois o LTSP nao consome muito processamento e sim memória ainda mais se for usar KDE. 1Gb em diante vc vai precisar.

    Que realtek eh essa? RTL 8139? vai no konsole e digita lspci e veja que placa realmente eh essa.

    O hub eh legalzinho.. da pro gasto... que versão do ltsp vc ta usando? qual kernel ele carrega?
    Bom como vc disse LTSP consome muita memoria, mas 1 gb ja de de levar 5 usuarios, com uns 1,5GB deve aguentar 10 usuarios, pois depois de 1GB nao começa a ter mto consumo.

    falows



  5. #10
    niggas
    Bom dia.

    Estou postando meus arquivos de configuração do ltsp, porque não estou conseguindo resolver o problema da lentidão, a maquina cliente ainda fica parada nos pontos, parece que esses pontos representam o kernel sendo carregado. Já liguei o servidor e o cliente diretamente pelo cabo de rede e ainda assim continua lento, acho q o problema esta na minha configuração, se alguem puder me ajudar, serei eternamente grato.

    /etc/dhcp3/dhcpd.conf

    #
    # Sample configuration file for ISC dhcpd
    #
    # Make changes to this file and copy it to /etc/dhcp3/dhcpd.conf.sample
    #

    authoritative;
    allow booting;
    allow bootp;
    ddns-update-style ad-hoc;

    default-lease-time 600;
    max-lease-time 7200;

    option subnet-mask 255.255.255.0;
    option broadcast-address 192.168.1.255;
    option routers 192.168.1.58;
    option domain-name-servers 192.168.1.58;
    option domain-name "eac";
    option tftp-server-name "treinamento";
    option root-path "192.168.1.58:/opt/ltsp/i386";

    option option-128 code 128 = string;
    option option-129 code 129 = text;

    subnet 192.168.1.0 netmask 255.255.255.0 {
    use-host-decl-names on;
    option log-servers 192.168.1.58;

    host eac006 {
    hardware ethernet 00:A0:B0:0A:1F:69;
    fixed-address 192.168.1.205;
    filename "/tftpboot/lts/vmlinuz-2.4.26-ltsp-3";
    }
    }

    /etc/exports

    /opt/ltsp/i386/ 192.168.1.0/255.255.255.0(ro,no_root_squash,sync)
    /var/opt/ltsp/swapfiles 192.168.1.0/255.255.255.0(rw,no_root_squash,async)

    /etc/inetd.conf

    #:BOOT: Tftp service is provided primarily for booting. Most sites
    # run this only on machines acting as "boot servers."
    tftp dgram udp wait nobody /usr/sbin/tcpd /usr/sbin/in.tftpd --tftpd-timeout 300 --retry-timeout 5 --mcast-port 1758 --mcast-addr 239.239.239.0-255 --mcast-ttl 1 --maxthread 100 --verbose=5 /tftpboot

    /etc/hosts

    192.168.1.205 eac006.ltsp eac006

    /etc/hosts.allow

    ALL : 127.0.0.1 192.168.1.0/24
    bootpd: 0.0.0.0
    in. tftpd: 192.168.1.
    portmap 192.168.1.
    mountd 192.168.1.

    /opt/ltsp/i386/etc/lts.conf

    [Default]
    SERVER = 192.168.0.254
    XSERVER = auto
    X_MOUSE_PROTOCOL = "PS/2"
    X_MOUSE_DEVICE = "/dev/psaux"
    X_MOUSE_RESOLUTION = 400
    X_MOUSE_BUTTONS = 3
    USE_XFS = N
    LOCAL_APPS = N
    SCREEN_01 = startx




    Grato pela atenção






Tópicos Similares

  1. Como Compilar kernel 2.4.18 com suporte pcmcia
    Por ebortolin no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-06-2003, 12:57
  2. Respostas: 19
    Último Post: 18-12-2002, 08:38
  3. Como recompilar o kernel Passo a Passo ???
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 13-09-2002, 22:33
  4. Atualizando Kernel... Internet
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 12-09-2002, 11:49
  5. kernel
    Por vanilia_sky no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-09-2002, 22:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L