Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    winter_man
    Olá Pessoal Boa Noite!!!

    Tenho o conectiva 10 instalado em meu micro e preciso instalar o Windows 98, pois nem todos em minha residencia sabe usar o Linux. O que acontece é que sei que o Windows altera a MBR apagando então o Boot Loader. Gostaria de saber como procedo para instala-lo novamente. Agradeço caso seja possível explicar o procedimento com Lilo e com o Grub também.

    Abraços

  2. cara eu sempre usei lilo e nao vo fala nada sobre o grub.

    uma coisa que vc pode fazer depois de instalar o rwin é bootar o pc com um disquete ou o cd do conectiva, montar a particao em uma pasta e editar o /etc/lilo.conf.

    aqui meu lilo ta assim para exibir o rwin:

    other = /dev/hda1
    label = rwin
    table = /dev/hda

    Depois de adicionar a particao do win rode o comando lilo.

    pronto, agora eh soh bootar novamente e o lilo aparecera.

    espero ter ajudado =)
    flw



  3. #3
    winter_man
    Caro Skorpyon agradeço muito a resposta, referente a alteração do arquivo lilo.conf e a execução do mesmo eu já tinha conhecimento, mas como vc mesmo citou tenho que bootar pelo cd e montar partição, criar um diretorio virtual e depois montar o / em cima deste diretorio, é isso que eu não lembro como faz, se puder me ajudar eu agradeço.

    Abraços

  4. #4
    ReDLe
    Cara faça o seguinte, faça o boot pelo cd do conectiva normal.

    Depois de carregado abra um outro terminal ou cancele a instalação.

    Pegue e monte todas as partições que você fez para o sistema, se vc separou o usr monte ela tbm.

    Montadas as partições você dá um chroot /mnt/ponto_de_montagem_da_raiz e pronto vc vai cair dentro do seu sistema dae é só dar um lilo -v e pronto seu lilo está em seu devido lugar.


    []'z



  5. Citação Postado originalmente por Rodrigo_Medeiros
    Caro Skorpyon agradeço muito a resposta, referente a alteração do arquivo lilo.conf e a execução do mesmo eu já tinha conhecimento, mas como vc mesmo citou tenho que bootar pelo cd e montar partição, criar um diretorio virtual e depois montar o / em cima deste diretorio, é isso que eu não lembro como faz, se puder me ajudar eu agradeço.

    Abraços
    desculpe ae
    esqueci de falar mais detalhadamente
    a falha foi minha






Tópicos Similares

  1. Recolocar grub na MBR , socorro!!
    Por Cyber_Punk no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-05-2003, 08:31
  2. Recolocar Grub na MBR , Socorro!!
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-05-2003, 08:20
  3. Apagar MBR
    Por neurobashing no fórum Servidores de Rede
    Respostas: 6
    Último Post: 08-04-2003, 15:48
  4. Como retirar o GRUB/LILO etc do mbr com win xp?
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-03-2003, 18:15
  5. MBR
    Por no fórum Servidores de Rede
    Respostas: 8
    Último Post: 13-12-2002, 09:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L