+ Responder ao Tópico



  1. #1

    Padrão Debian CCD não navega

    Bom dia
    Instalei o Debian CCD 1.4 e não foi possível a navegação, com o Insigne, Mandrake, Fedora, Slackware, foi só configurar a rede e bumm. mas o debian, nada....

    Mais uma dúvida, configurei o Samba, e qdo fui dar um Service SMB Start, nada, não existe o comando, como façõ para parar e startar sem o Service?

    Grato
    AGL77

  2. #2

    Padrão Debian CCD não navega

    Ahh, esqueci de falar o seguinte:
    A rede está configurada certa, pinga meu modem adsl D-Link 500t entra na hp de programação dele, mas não navega. Nem com ip automático, nem com estático usando um dns da BRT



  3. #3
    Arkanoid
    Visitante

    Padrão Debian CCD não navega

    hmm, pinga mas não navega... poderia ser regra de iptables? route?
    A resolução de nomes tá legal?

    Ninguém do site da Debian-BR-CCD sabe ajudar?

  4. #4

    Padrão Debian CCD não navega

    Am... amigo, seguinte:

    1 - No Debian e em distros baseadas nele não existe o "service", mas você pode criar um alias ou executar:

    Código :
    # /etc/init.d/serviço start | stop | restart

    Supunhetando que de repentelhos você tenha ADSL, você configura pelo comando:

    Código :
    # pppoeconf

    Só seguir as informações e pronto. Vale ressaltar que por enquanto você tem que editar as suas rotas, da seguinte maneira:

    Código :
    # route del -net 0.0.0.0
    # route add -net 0.0.0.0/0 dev ppp0

    Caso você não queira ficar adicionando isso toda hora, cria um script para ser iniciado na hora do boot. Existem parâmetros para o pppoeconf, como o defaultroute, mas eu não lembro de cabeça como faz.

    Agora, quando à não navegar, você deveria dar uma olhada no seu /etc/resolv.conf, mas antes siga o passo acima (o do pppoeconf).


    Abraços!



  5. #5

    Padrão Debian CCD não navega

    seguinte, estou navegando com o mesmo micro soh que com o Insigne instalado, as configura';óes etáo iguais em umn e em outro

    ip 10.0.0.23
    mask 255.0.0.0
    GW 10.1.1.1
    dns 10.1.1.1

    meu modem eh roteador, e est[a servindo mais micros

    consegui a conexao, para alguns sites, soh q muito lento

  6. #6

    Padrão Debian CCD não navega

    Ele entra no Site www.uol.com.br
    mas náo entra no www.google.com.br
    nao conecta no MSN
    Help-me please1!!!