Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. olha a mensagem:

    [root@bkpserver root]# tail -f /var/log/messages
    May 20 17:25:51 bkpserver pppoe-server[2326]: Sent PADT
    May 20 17:25:51 bkpserver pppd[2403]: Terminating on signal 15.
    May 20 17:26:47 bkpserver pppoe-server[2475]: Session 2 created for client 00 :11:5b:61:b4:7d (80.0.0.3) on eth1 using Service-Name ''
    May 20 17:26:47 bkpserver pppd[2475]: Plugin radius.so loaded.
    May 20 17:26:47 bkpserver pppd[2475]: RADIUS plugin initialized.
    May 20 17:26:47 bkpserver pppd[2475]: Plugin radattr.so loaded.
    May 20 17:26:47 bkpserver pppd[2475]: RADATTR plugin initialized.
    May 20 17:26:47 bkpserver pppd[2475]: pppd 2.4.2b3 started by root, uid 0
    May 20 17:26:47 bkpserver pppd[2475]: Using interface ppp0
    May 20 17:26:47 bkpserver pppd[2475]: Connect: ppp0 <--> /dev/pts/3
    May 20 17:27:18 bkpserver pppd[2475]: LCP: timeout sending Config-Requests
    May 20 17:27:18 bkpserver pppd[2475]: Connection terminated.
    May 20 17:27:24 bkpserver pppoe-server[2326]: Sent PADT
    May 20 17:27:24 bkpserver pppd[2475]: Terminating on signal 15.

  2. Consegui colocar o pppoe para autenticar, mas os clientes não navegam. Eu tô usando umas regras de iptables que direcionam o tráfego para o squid. Até aí tudo bem, pois tá funfando legal em outra máquina, mas sem o pppoe. Testei sem o redirecionamento para o squid e também não funfa. Já quando configuro pra conectar pela rede (com o dhcpd e masquerade) funfa. reparei q quando conecto pelo pppoe não aparece o end. dns. será q aé q tá o problema?



  3. Poxa, colocar ai como vc fez pra resolver!! :clap:

  4. Colega.. vc n consegue navegar pq está ai um problema do modelo OSI estuda um pouco isso
    é o seguinte.. o PPPoE funciona sobre a camada 2 do modelo OSI, já o protocolo TCP/IP funciona na camada 3 do modelo OSI..
    daí que voce pode dar até IPs invalidos pelo PPPoE..
    vc está a dar IP's aos clientes por um DHCP.. esse dhcp funciona pelo TCP.. a coisa klaro que n dá certo =X
    o que vc pode fazer é o seguinte, tanto o radius, como o PPPoE, podem ser configurados para dar IP's aos clientes...
    eu se fosse vc, punha o PPPoE-server a dar ips aos clientes.. e a autenticar no radius.. o dhcp n é preciso para nada.. alias, os seus clientes até podem ter o TCP/IP desinstalado nas estaçoes de tranalho, que funca na mesma.. eles têm internet numa boa.. mesmo sem o tcp/ip
    Um abraço.






Tópicos Similares

  1. Respostas: 9
    Último Post: 19-04-2011, 17:24
  2. PPPoe Server + Radius com CHAP
    Por TheHawk no fórum Servidores de Rede
    Respostas: 5
    Último Post: 26-06-2007, 10:08
  3. Respostas: 12
    Último Post: 18-08-2006, 18:55
  4. Como Autenticar num Servidor Radius através do PPPoe Server?
    Por caio herdy no fórum Servidores de Rede
    Respostas: 4
    Último Post: 03-08-2005, 08:58
  5. PPPoE server e Mac Address da origem
    Por Goni no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-10-2004, 08:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L